<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Life at Full Throttle: A Cape May weekend with pups | Times Leader</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.timesleader.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="icon" type="image/png" href="https://s24526.pcdn.co/wp-content/uploads/2020/10/tlfavicon16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon144.png" />

<meta name="description" content="The lure of getting away for the weekend with our dogs, Maddie and Dixie, was really tempting after being cooped up all winter, but it certainly wasn&rsquo;t the&#8230;" />
<meta property="og:image" content="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Cape-May.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="Maddie and Dixie enjoy the views of the Delaware Bay during Ruth and Bill&#146;s recent trip to Cape May, N.J.
                                 Courtesy Ruth Corcoran" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Life at Full Throttle: A Cape May weekend with pups | Times Leader" />
<meta property="og:description" content="The lure of getting away for the weekend with our dogs, Maddie and Dixie, was really tempting after being cooped up all winter, but it certainly wasn&rsquo;t the relaxing weekend I imagined." />
<meta property="og:url" content="https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups" />
<meta property="og:site_name" content="Times Leader" />
<meta property="article:publisher" content="https://www.facebook.com/timesleader" />
<meta property="article:published_time" content="2021-03-07T12:30+00:00" />
<meta property="article:modified_time" content="2021-03-07T12:30+00:00" />
<meta property="og:updated_time" content="2021-03-07T12:30+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Life at Full Throttle: A Cape May weekend with pups | Times Leader" />
<meta name="twitter:description" content="The lure of getting away for the weekend with our dogs, Maddie and Dixie, was really tempting after being cooped up all winter, but it certainly wasn&rsquo;t the relaxing weekend I imagined." />
<meta name="twitter:image" content="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Cape-May.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="480" />
<meta name="twitter:image:alt" content="Maddie and Dixie enjoy the views of the Delaware Bay during Ruth and Bill&#146;s recent trip to Cape May, N.J.
                                 Courtesy Ruth Corcoran" />
<link rel="canonical" href="https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.timesleader.com/","name":"Times Leader"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.timesleader.com/category/features","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups","name":"Life at Full Throttle: A Cape May weekend with pups"}}]}</script>

<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times Leader &raquo; Feed" href="https://www.timesleader.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Times Leader &raquo; Comments Feed" href="https://www.timesleader.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Times Leader &raquo; Life at Full Throttle: A Cape May weekend with pups Comments Feed" href="https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24526.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='angelleye-express-checkout-css-css' href='https://s24526.pcdn.co/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://s24526.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://s24526.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://s24526.pcdn.co/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://s24526.pcdn.co/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24526.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24526.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-datetime-css' href='https://s24526.pcdn.co/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/datetimepicker/jquery.datetimepicker.min.css?ver=3.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-colorpicker-css' href='https://s24526.pcdn.co/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/spectrum/spectrum.min.css?ver=3.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css' href='https://s24526.pcdn.co/wp-content/plugins/woo-custom-product-addons-pro/assets/css/frontend.min.css?ver=3.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://s24526.pcdn.co/wp-content/plugins/wp-team-showcase-and-slider/assets/css/slick.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-popup-style-css' href='https://s24526.pcdn.co/wp-content/plugins/wp-team-showcase-and-slider/assets/css/magnific-popup.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tsas-public-style-css' href='https://s24526.pcdn.co/wp-content/plugins/wp-team-showcase-and-slider/assets/css/teamshowcase-style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24526.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css' href='https://s24526.pcdn.co/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css' href='https://s24526.pcdn.co/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css' href='https://s24526.pcdn.co/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://s24526.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%7CQuicksand%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://s24526.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://s24526.pcdn.co/wp-content/themes/Newspaper/style.css?ver=10.3.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://s24526.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=10.3.4c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css' href='https://s24526.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://s24526.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://s24526.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://s24526.pcdn.co/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://s24526.pcdn.co/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>

				function optimocha_getCookie(name) {
					var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
					return v ? v[2] : null;
				}

				function optimocha_check_wc_cart_script() {
				var cart_src = "https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
				var script_id = "optimocha_loaded_wc_cart_fragments";

					if( document.getElementById(script_id) !== null ) {
						return false;
					}

					if( optimocha_getCookie("woocommerce_cart_hash") ) {
						var script = document.createElement("script");
						script.id = script_id;
						script.src = cart_src;
						script.async = true;
						document.head.appendChild(script);
					}
				}

				optimocha_check_wc_cart_script();
				document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});
				
</script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.min.js' data-version-4 async data-log-level='error' id='angelleye-in-context-checkout-js-js'></script>
<script type='text/javascript' id='angelleye-in-context-checkout-js-frontend-js-extra'>
/* <![CDATA[ */
var angelleye_in_content_param = {"environment":"production","locale":"en_US","start_flow":"https:\/\/www.timesleader.com\/cart?startcheckout=true","show_modal":"1","update_shipping_costs_nonce":"e87cd0af78","ajaxurl":"\/?wc-ajax=wc_angelleye_ppec_update_shipping_costs","generate_cart_nonce":"7802003256","add_to_cart_ajaxurl":"\/?wc-ajax=angelleye_ajax_generate_cart","is_product":"no","is_cart":"no","is_checkout":"no","cart_button_possition":"bottom","is_display_on_checkout":"no","button_size":"small","mini_cart_button_size":"small","button_color":"gold","button_shape":"pill","button_label":"checkout","button_tagline":"false","button_layout":"horizontal","mini_cart_button_layout":"horizontal","button_fundingicons":"true","cancel_page":"https:\/\/www.timesleader.com\/fathersday","is_paypal_credit_enable":"yes","allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","disallowed_funding_methods":"[]","mini_cart_allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","mini_cart_disallowed_funding_methods":"[]","enable_google_analytics_click":"no","set_express_checkout":"https:\/\/www.timesleader.com\/?wc-api=WC_Gateway_PayPal_Express_AngellEYE&pp_action=set_express_checkout","zcommit":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-in-context-checkout.min.js?ver=1615120218' id='angelleye-in-context-checkout-js-frontend-js'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.7.0/responsivevoice.js?source=wp-plugin&#038;ver=5.6.2' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js' id='wc-authorize-net-cim-accept-js-js'></script>
<link rel="https://api.w.org/" href="https://www.timesleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.timesleader.com/wp-json/wp/v2/posts/1010134" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24526.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.timesleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesleader.com%2Ffeatures%2F1010134%2Flife-at-full-throttle-a-cape-may-weekend-with-pups" />
<link rel="alternate" type="text/xml+oembed" href="https://www.timesleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesleader.com%2Ffeatures%2F1010134%2Flife-at-full-throttle-a-cape-may-weekend-with-pups&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"0dd8398352","wpRestUrl":"https:\/\/www.timesleader.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.timesleader.com\/wp-admin\/","wpRestNonce":"0dd8398352","wpRestUrl":"https:\/\/www.timesleader.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '465469314582138', {}, {
    "agent": "wordpress-5.6.2-3.0.4"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=465469314582138&ev=PageView&noscript=1" />
</noscript>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.timesleader.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '34da2d62-7aee-4ccc-9082-5896aa82a15f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://s24526.pcdn.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.103c5ae1-79d5-4292-a45e-cec7ddd48c52";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#c00c00';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#c00c00';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
					n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
					document,'script','https://connect.facebook.net/en_US/fbevents.js');
			</script>

<script type="text/javascript">

				fbq('init', '767959963953737', {}, {
    "agent": "woocommerce-5.0.0-2.3.2"
});

				fbq( 'track', 'PageView', {
    "source": "woocommerce",
    "version": "5.0.0",
    "pluginVersion": "2.3.2"
} );

				document.addEventListener( 'DOMContentLoaded', function() {
					jQuery && jQuery( function( $ ) {
						// insert placeholder for events injected when a product is added to the cart through AJAX
						$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
					} );
				}, false );

			</script>

<link rel="amphtml" href="https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups/amp">

<script>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</script>

<style>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</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3128453-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3128453-2');
</script>
<script async="async" src="//zsearch.zoomd.com/zoomd/SearchUi/Script?clientId=81657551"></script>
<script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.timesleader.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.timesleader.com/category/features",
                    "name": "Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups",
                    "name": "Life at Full Throttle: A Cape May weekend with pups"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s24526.pcdn.co/wp-content/uploads/2018/04/cropped-cropped-web1_22-TL-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s24526.pcdn.co/wp-content/uploads/2018/04/cropped-cropped-web1_22-TL-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24526.pcdn.co/wp-content/uploads/2018/04/cropped-cropped-web1_22-TL-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s24526.pcdn.co/wp-content/uploads/2018/04/cropped-cropped-web1_22-TL-Logo-270x270.jpg" />

<style>
    
</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<style id="tdw-css-placeholder">#Liqwid_board9 {
  display: none !important;
}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-1010134 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js has_paypal_express_checkout life-at-full-throttle-a-cape-may-weekend-with-pups global-block-template-1 single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/timesleader/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.timesleader.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/tlnews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/timesleadervideo" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-34"><a href="/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-536560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536560"><a href="https://www.timesleader.com/about-us">About Us</a></li>
<li id="menu-item-536561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536561"><a href="https://www.timesleader.com/advertise">Advertise</a></li>
<li id="menu-item-536562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536562"><a href="https://www.timesleader.com/contact-us">Contact Us</a></li>
<li id="menu-item-700282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700282"><a title="TL Digital Services" href="https://www.timesleader.com/tldpm">TL Digital Services</a></li>
<li id="menu-item-771078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771078"><a href="/subscribe">Subscribe Now!</a></li>
<li id="menu-item-640102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-640102"><a href="https://www.timesleader.com/classified-self-service">New: Place Classified Ad</a></li>
<li id="menu-item-539837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539837"><a href="https://www.timesleader.com/classified-ad-form">Submit Classified Ad using Contact Form</a></li>
<li id="menu-item-536564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536564"><a href="https://www.timesleader.com/sign-up-for-notices">Get News Alerts</a></li>
<li id="menu-item-536566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536566"><a href="https://www.timesleader.com/assessmentdatabase">Property Tax Assessment Database</a></li>
<li id="menu-item-538091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538091"><a href="https://timesleader.mycapture.com/mycapture/index.asp">Purchase Photos</a></li>
<li id="menu-item-809524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-809524"><a href="https://editions.timesleader.com/bookcase/xqoye">Special Sections</a></li>
<li id="menu-item-542461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-542461"><a href="https://timesleader.mycapture.com/mycapture/photos/Upload.aspx?CategoryID=84821&#038;EventID=2047321">Submit Photos &amp; Videos</a></li>
<li id="menu-item-609959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609959"><a href="https://www.timesleader.com/publication-locations">Times Leader Purchase Locations</a></li>
<li id="menu-item-703391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703391"><a href="https://itunes.apple.com/us/app/times-leader-wilkes-barre/id1378555664?ls=1&#038;mt=8">Times Leader for iPhone/iPad</a></li>
<li id="menu-item-703392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703392"><a href="https://play.google.com/store/apps/details?id=com.ap.wbtl&#038;hl=en">Times Leader for Android</a></li>
<li id="menu-item-704341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704341"><a href="https://itunes.apple.com/us/app/tl-step-inside/id1378744163?mt=8">Times Leader Step Inside App for iPhone/iPad</a></li>
<li id="menu-item-704342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704342"><a href="https://play.google.com/store/apps/details?id=com.strata.timesleader">Times Leader Step Inside App For Android</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6"><a href="https://www.timesleader.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-778750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-778750"><a href="/e-edition">Access E-Edition<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-778628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778628"><a href="https://www.timesleader.com/self-service-portal?page=reset_password">Print Subscriber Setup</a></li>
<li id="menu-item-778751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778751"><a href="https://www.timesleader.com/subscribe-to-e-edition">Subscribe To E-Edition</a></li>
</ul>
</li>
<li id="menu-item-706525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-706525"><a href="https://www.timesleader.com/multimedia">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-706527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-706527"><a href="https://youtube.com/timesleadervideo">Times Leader on YouTube</a></li>
<li id="menu-item-706526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-706526"><a href="https://timesleader.mycapture.com/">Photo Gallery &amp; Store</a></li>
</ul>
</li>
<li id="menu-item-754809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754809"><a href="https://www.timesleader.com/category/interactives">Interactives</a></li>
<li id="menu-item-754895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754895"><a href="https://www.timesleader.com/weather">Weather</a></li>
<li id="menu-item-536628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536628"><a href="https://www.timesleader.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-779126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779126"><a href="https://www.timesleader.com/local-news">Local</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.timesleader.com/category/business">Business</a></li>
<li id="menu-item-779127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779127"><a href="https://www.timesleader.com/category/crime">Crime</a></li>
<li id="menu-item-582374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582374"><a href="https://www.timesleader.com/gasprices">Gas Prices</a></li>
<li id="menu-item-543352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543352"><a href="https://www.timesleader.com/category/restaurant-inspections">Restaurant Inspections</a></li>
<li id="menu-item-536621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536621"><a href="https://www.timesleader.com/finance">Finance</a></li>
<li id="menu-item-753868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753868"><a href="https://www.timesleader.com/lottery">Lottery</a></li>
<li id="menu-item-779169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779169"><a href="/category/wire/state-wire">State</a></li>
<li id="menu-item-779168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779168"><a href="/category/wire/nation-world">Nation/World</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://www.timesleader.com/videos">Videos</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.timesleader.com/archives">Archive</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://www.timesleader.com/air-traffic">Air Traffic</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.timesleader.com/traffic">Traffic</a></li>
<li id="menu-item-786142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786142"><a href="/online-community">Online Community</a></li>
<li id="menu-item-536619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536619"><a href="https://www.timesleader.com/onlineforms">Online Forms</a></li>
<li id="menu-item-703191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703191"><a href="https://facebook.com/timesleader">TL on Facebook</a></li>
<li id="menu-item-703192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703192"><a href="https://twitter.com/TLNews">TL on Twitter</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://www.timesleader.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-536602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536602"><a href="https://www.timesleader.com/formscores">Submit Scores</a></li>
<li id="menu-item-536603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536603"><a href="https://www.timesleader.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-598849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-598849"><a href="/tag/WBSPens%20">Penguins</a></li>
<li id="menu-item-540860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540860"><a href="https://www.timesleader.com/category/sports/localsports">Local Sports</a></li>
<li id="menu-item-540839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540839"><a href="https://www.timesleader.com/category/sports/autoracing">Auto Racing</a></li>
<li id="menu-item-540842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540842"><a href="https://www.timesleader.com/category/sports/collegesports">All College Sports</a></li>
<li id="menu-item-540845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540845"><a href="https://www.timesleader.com/category/sports/golf">Golf</a></li>
<li id="menu-item-540847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540847"><a href="https://www.timesleader.com/category/sports/high-school-baseball">High School Baseball</a></li>
<li id="menu-item-540848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540848"><a href="https://www.timesleader.com/category/sports/hsbasketball">High School Basketball</a></li>
<li id="menu-item-540849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540849"><a href="https://www.timesleader.com/category/sports/high-school-cross-country">High School Cross Country</a></li>
<li id="menu-item-540850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540850"><a href="https://www.timesleader.com/category/sports/high-school-field-hockey">High School Field Hockey</a></li>
<li id="menu-item-540851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540851"><a href="https://www.timesleader.com/category/sports/high-school-football">High School Football</a></li>
<li id="menu-item-540852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540852"><a href="https://www.timesleader.com/category/sports/high-school-golf">High School Golf</a></li>
<li id="menu-item-668162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668162"><a href="https://www.timesleader.com/category/sports/high-school-ice-hockey">High School Ice Hockey</a></li>
<li id="menu-item-668164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668164"><a href="https://www.timesleader.com/category/sports/boys-lacrosse">-HS Boys Lacrosse</a></li>
<li id="menu-item-668165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668165"><a href="https://www.timesleader.com/category/sports/girls-lacrosse">-HS Girls Lacrosse</a></li>
<li id="menu-item-668163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668163"><a href="https://www.timesleader.com/category/sports/high-school/highschool-lacrosse">High School Lacrosse</a></li>
<li id="menu-item-668160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668160"><a href="https://www.timesleader.com/category/sports/boys-soccer">-HS Boys Soccer</a></li>
<li id="menu-item-668161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668161"><a href="https://www.timesleader.com/category/sports/girls-soccer">-HS Girls Soccer</a></li>
<li id="menu-item-540853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540853"><a href="https://www.timesleader.com/category/sports/high-school-soccer">High School Soccer</a></li>
<li id="menu-item-540854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540854"><a href="https://www.timesleader.com/category/sports/high-school-softball">High School Softball</a></li>
<li id="menu-item-540855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540855"><a href="https://www.timesleader.com/category/sports/hsswimming">High School Swimming</a></li>
<li id="menu-item-540856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540856"><a href="https://www.timesleader.com/category/sports/high-school-tennis">High School Tennis</a></li>
<li id="menu-item-540857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540857"><a href="https://www.timesleader.com/category/sports/high-school-track-and-field">High School Track and Field</a></li>
<li id="menu-item-668169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668169"><a href="https://www.timesleader.com/category/sports/boys-volleyball">-HS Boys Volleyball</a></li>
<li id="menu-item-668170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668170"><a href="https://www.timesleader.com/category/sports/girls-volleyball">-HS Girls Volleyball</a></li>
<li id="menu-item-668166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668166"><a href="https://www.timesleader.com/category/sports/high-school/highschool-volleyball">High School Volleyball</a></li>
<li id="menu-item-540846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540846"><a href="https://www.timesleader.com/category/sports/high-school">All High School Sports</a></li>
<li id="menu-item-540858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540858"><a href="https://www.timesleader.com/category/sports/hswrestling">High School Wrestling</a></li>
<li id="menu-item-540861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540861"><a href="https://www.timesleader.com/category/sports/mlb">MLB</a></li>
<li id="menu-item-540862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540862"><a href="https://www.timesleader.com/category/sports/nba">NBA</a></li>
<li id="menu-item-622673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622673"><a href="https://www.timesleader.com/category/sports/nhl">NHL</a></li>
<li id="menu-item-540864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540864"><a href="https://www.timesleader.com/category/sports/nfl">NFL</a></li>
<li id="menu-item-540865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540865"><a href="https://www.timesleader.com/category/sports/outdoors">Outdoors</a></li>
<li id="menu-item-540866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540866"><a href="https://www.timesleader.com/category/sports/penn-state">Penn State</a></li>
<li id="menu-item-542113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542113"><a href="https://www.timesleader.com/penn-state">Penn State Special Section</a></li>
<li id="menu-item-540867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540867"><a href="https://www.timesleader.com/category/sports/railriders">RailRiders</a></li>
<li id="menu-item-540869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540869"><a href="https://www.timesleader.com/category/sports/tennis">Tennis</a></li>
<li id="menu-item-576813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576813"><a href="https://pro32.ap.org/timesleader">Pro32</a></li>
<li id="menu-item-576816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576816"><a href="https://racing.ap.org/timesleader">International Auto Racing</a></li>
<li id="menu-item-576817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576817"><a href="https://collegebasketball.ap.org/timesleader">College Basketball</a></li>
<li id="menu-item-576818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576818"><a href="https://collegefootball.ap.org/timesleader">College Football</a></li>
<li id="menu-item-572620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572620"><a href="https://wintergames.ap.org/timesleader">AP Olympics Coverage</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Obituaries" href="https://www.legacy.com/obituaries/timesleader/">Obituaries</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.timesleader.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-536618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536618"><a href="https://www.timesleader.com/formeditor">Submit Letter To The Editor</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://www.timesleader.com/category/opinion/columns">Columns</a></li>
<li id="menu-item-539653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539653"><a href="https://www.timesleader.com/category/opinion/editorials">Editorials</a></li>
<li id="menu-item-540838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540838"><a href="https://www.timesleader.com/category/opinion/ouropinion">Our Opinion</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.timesleader.com/category/opinion/letters">Letters</a></li>
<li id="menu-item-771331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771331"><a href="https://www.timesleader.com/comics?page=political">Political Cartoons</a></li>
</ul>
</li>
<li id="menu-item-702821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702821"><a href="https://www.timesleader.com/category/business">Business</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13"><a href="https://www.timesleader.com/category/features">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.timesleader.com/calendar">Calendar</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://www.timesleader.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="https://www.timesleader.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.timesleader.com/tvmovies">Movies</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344"><a href="https://www.timesleader.com/tvnews">TV News</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.timesleader.com/tvsports">TV Sports</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.timesleader.com/tvsoaps">Soaps</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.timesleader.com/tvsearch">TV Search</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.timesleader.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.timesleader.com/tvvideo">TV Video</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://www.timesleader.com/tvlistings">TV Listings</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.timesleader.com/tvtalk">TV Talk</a></li>
</ul>
</li>
<li id="menu-item-564272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564272"><a href="https://www.timesleader.com/games">Puzzles &amp; Games</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://www.timesleader.com/category/anniversaries">Anniversaries</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://www.timesleader.com/category/birthdays">Birthdays</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://www.timesleader.com/category/births">Births</a></li>
<li id="menu-item-541672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541672"><a href="https://www.timesleader.com/category/community-features">Community</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407"><a href="https://www.timesleader.com/category/engagements">Engagements</a></li>
<li id="menu-item-540836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540836"><a href="https://www.timesleader.com/category/listings">Listings</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="https://www.timesleader.com/category/weddings">Weddings</a></li>
<li id="menu-item-536650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536650"><a href="https://www.timesleader.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-536651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536651"><a href="https://www.timesleader.com/formbirth">Submit Birth</a></li>
<li id="menu-item-536652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536652"><a href="https://www.timesleader.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-536653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536653"><a href="https://www.timesleader.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-536654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536654"><a href="https://www.timesleader.com/formwedding">Submit Wedding</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.timesleader.com/comics">Comics</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="https://www.timesleader.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://local.timesleader.com">Businesses</a></li>
<li id="menu-item-768613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-768613"><a href="/marketplace">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-976615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976615"><a href="https://www.timesleader.com/avenue-restaurant">The Avenue Restaurant and Catering</a></li>
<li id="menu-item-811962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811962"><a href="https://www.timesleader.com/sugar-plum-chocolates">Sugar Plum Chocolates</a></li>
<li id="menu-item-811963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811963"><a href="https://www.timesleader.com/simply-certificates">Simply Certificates</a></li>
<li id="menu-item-795483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-795483"><a href="https://www.timesleader.com/cooks-pharmacy">Cook’s Pharmacy</a></li>
<li id="menu-item-800222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800222"><a href="https://www.timesleader.com/mucciolo">Mucciolo</a></li>
<li id="menu-item-800221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800221"><a href="https://www.timesleader.com/oyster">Oyster</a></li>
<li id="menu-item-786115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786115"><a href="https://www.timesleader.com/pierce-street-deli">Pierce Street Deli</a></li>
<li id="menu-item-785364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785364"><a href="https://www.timesleader.com/rock-mountain-meats">Rock Mountain Meats</a></li>
<li id="menu-item-796545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796545"><a href="https://www.timesleader.com/schiels-2">Schiels</a></li>
<li id="menu-item-771090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771090"><a href="/subscribe">Buy A Subscription</a></li>
<li id="menu-item-768616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768616"><a href="/shop?orderby=date">Buy Single Editions</a></li>
<li id="menu-item-772562" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-772562"><a href="https://www.timesleader.com/product-category/custom-front-page">Buy A Custom Front Page</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.timesleader.com/privacy-policy">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.timesleader.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-header-menu" class="top-header-menu"><li id="menu-item-728324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-728324"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-703587" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-703587"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-702781" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702781"><a title="Jobs" href="https://jobs.timesleader.com">Jobs</a></li>
<li id="menu-item-702782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-702782"><a href="https://www.timesleader.com/classifieds">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-774029" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-774029"><a href="https://services.timesleader.com">Service Directory</a></li>
</ul>
</li>
<li id="menu-item-703149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-703149"><a href="https://www.timesleader.com/assessmentdatabase">Tax Database</a></li>
<li id="menu-item-770948" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-770948"><a href="https://www.timesleader.com/category/crime">Blotter</a></li>
<li id="menu-item-753867" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-753867"><a href="https://www.timesleader.com/lottery">Lottery</a></li>
<li id="menu-item-718875" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-718875"><a href="https://www.timesleader.com/commercialprintfacility">Commercial Print</a></li>
<li id="menu-item-723270" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-723270"><a href="https://www.timesleader.com/classifieds">Public Notices</a></li>
<li id="menu-item-770017" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-770017"><a href="/homes-flipbook">Homes</a></li>
<li id="menu-item-816327" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-816327"><a href="https://www.timesleader.com/register">Career Fair Registration</a></li>
<li id="menu-item-807125" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-807125"><a href="https://www.timesleader.com/weismarketsyearofgiving">Weis Markets Year of Giving</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.timesleader.com/privacy-policy">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.timesleader.com/">
<img class="td-retina-data" data-retina="https://s24526.pcdn.co/wp-content/uploads/2021/02/tl-logo-desktop-544x180-1-300x99.png" src="https://s24526.pcdn.co/wp-content/uploads/2021/02/tl-logo-desktop-272x90-1.png" alt="Times Leader" title="Times Leader" />
<span class="td-visual-hidden">Times Leader</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.timesleader.com/">
<img class="td-retina-data" data-retina="https://s24526.pcdn.co/wp-content/uploads/2021/02/tl-logo-mobile-280x96-1.png" src="https://s24526.pcdn.co/wp-content/uploads/2021/02/tl-logo-mobile-140.png" alt="Times Leader" title="Times Leader" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.timesleader.com/">
<img class="td-retina-data" data-retina="https://s24526.pcdn.co/wp-content/uploads/2021/02/tl-logo-desktop-544x180-1-300x99.png" src="https://s24526.pcdn.co/wp-content/uploads/2021/02/tl-logo-desktop-272x90-1.png" alt="Times Leader" title="Times Leader" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-34"><a href="/">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536560"><a href="https://www.timesleader.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536561"><a href="https://www.timesleader.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536562"><a href="https://www.timesleader.com/contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-700282"><a title="TL Digital Services" href="https://www.timesleader.com/tldpm">TL Digital Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-771078"><a href="/subscribe">Subscribe Now!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-640102"><a href="https://www.timesleader.com/classified-self-service">New: Place Classified Ad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-539837"><a href="https://www.timesleader.com/classified-ad-form">Submit Classified Ad using Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536564"><a href="https://www.timesleader.com/sign-up-for-notices">Get News Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536566"><a href="https://www.timesleader.com/assessmentdatabase">Property Tax Assessment Database</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538091"><a href="https://timesleader.mycapture.com/mycapture/index.asp">Purchase Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-809524"><a href="https://editions.timesleader.com/bookcase/xqoye">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-542461"><a href="https://timesleader.mycapture.com/mycapture/photos/Upload.aspx?CategoryID=84821&#038;EventID=2047321">Submit Photos &amp; Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-609959"><a href="https://www.timesleader.com/publication-locations">Times Leader Purchase Locations</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-703391"><a href="https://itunes.apple.com/us/app/times-leader-wilkes-barre/id1378555664?ls=1&#038;mt=8">Times Leader for iPhone/iPad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-703392"><a href="https://play.google.com/store/apps/details?id=com.ap.wbtl&#038;hl=en">Times Leader for Android</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-704341"><a href="https://itunes.apple.com/us/app/tl-step-inside/id1378744163?mt=8">Times Leader Step Inside App for iPhone/iPad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-704342"><a href="https://play.google.com/store/apps/details?id=com.strata.timesleader">Times Leader Step Inside App For Android</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6"><a href="https://www.timesleader.com/category/news">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-778750"><a href="/e-edition">Access E-Edition</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-778628"><a href="https://www.timesleader.com/self-service-portal?page=reset_password">Print Subscriber Setup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-778751"><a href="https://www.timesleader.com/subscribe-to-e-edition">Subscribe To E-Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-706525"><a href="https://www.timesleader.com/multimedia">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-706527"><a href="https://youtube.com/timesleadervideo">Times Leader on YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-706526"><a href="https://timesleader.mycapture.com/">Photo Gallery &amp; Store</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-754809"><a href="https://www.timesleader.com/category/interactives">Interactives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-754895"><a href="https://www.timesleader.com/weather">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536628"><a href="https://www.timesleader.com/formnewstip">Submit News Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-779126"><a href="https://www.timesleader.com/local-news">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://www.timesleader.com/category/business">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-779127"><a href="https://www.timesleader.com/category/crime">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-582374"><a href="https://www.timesleader.com/gasprices">Gas Prices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-543352"><a href="https://www.timesleader.com/category/restaurant-inspections">Restaurant Inspections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536621"><a href="https://www.timesleader.com/finance">Finance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-753868"><a href="https://www.timesleader.com/lottery">Lottery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-779169"><a href="/category/wire/state-wire">State</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-779168"><a href="/category/wire/nation-world">Nation/World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295"><a href="https://www.timesleader.com/videos">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-298"><a href="https://www.timesleader.com/archives">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-300"><a href="https://www.timesleader.com/air-traffic">Air Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-304"><a href="https://www.timesleader.com/traffic">Traffic</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-786142"><a href="/online-community">Online Community</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536619"><a href="https://www.timesleader.com/onlineforms">Online Forms</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-703191"><a href="https://facebook.com/timesleader">TL on Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-703192"><a href="https://twitter.com/TLNews">TL on Twitter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11"><a href="https://www.timesleader.com/category/sports">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536602"><a href="https://www.timesleader.com/formscores">Submit Scores</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536603"><a href="https://www.timesleader.com/formsportsnews">Submit Sports News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-598849"><a href="/tag/WBSPens%20">Penguins</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540860"><a href="https://www.timesleader.com/category/sports/localsports">Local Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540839"><a href="https://www.timesleader.com/category/sports/autoracing">Auto Racing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540842"><a href="https://www.timesleader.com/category/sports/collegesports">All College Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540845"><a href="https://www.timesleader.com/category/sports/golf">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540847"><a href="https://www.timesleader.com/category/sports/high-school-baseball">High School Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540848"><a href="https://www.timesleader.com/category/sports/hsbasketball">High School Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540849"><a href="https://www.timesleader.com/category/sports/high-school-cross-country">High School Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540850"><a href="https://www.timesleader.com/category/sports/high-school-field-hockey">High School Field Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540851"><a href="https://www.timesleader.com/category/sports/high-school-football">High School Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540852"><a href="https://www.timesleader.com/category/sports/high-school-golf">High School Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668162"><a href="https://www.timesleader.com/category/sports/high-school-ice-hockey">High School Ice Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668164"><a href="https://www.timesleader.com/category/sports/boys-lacrosse">-HS Boys Lacrosse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668165"><a href="https://www.timesleader.com/category/sports/girls-lacrosse">-HS Girls Lacrosse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668163"><a href="https://www.timesleader.com/category/sports/high-school/highschool-lacrosse">High School Lacrosse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668160"><a href="https://www.timesleader.com/category/sports/boys-soccer">-HS Boys Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668161"><a href="https://www.timesleader.com/category/sports/girls-soccer">-HS Girls Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540853"><a href="https://www.timesleader.com/category/sports/high-school-soccer">High School Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540854"><a href="https://www.timesleader.com/category/sports/high-school-softball">High School Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540855"><a href="https://www.timesleader.com/category/sports/hsswimming">High School Swimming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540856"><a href="https://www.timesleader.com/category/sports/high-school-tennis">High School Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540857"><a href="https://www.timesleader.com/category/sports/high-school-track-and-field">High School Track and Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668169"><a href="https://www.timesleader.com/category/sports/boys-volleyball">-HS Boys Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668170"><a href="https://www.timesleader.com/category/sports/girls-volleyball">-HS Girls Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668166"><a href="https://www.timesleader.com/category/sports/high-school/highschool-volleyball">High School Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540846"><a href="https://www.timesleader.com/category/sports/high-school">All High School Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540858"><a href="https://www.timesleader.com/category/sports/hswrestling">High School Wrestling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540861"><a href="https://www.timesleader.com/category/sports/mlb">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540862"><a href="https://www.timesleader.com/category/sports/nba">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-622673"><a href="https://www.timesleader.com/category/sports/nhl">NHL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540864"><a href="https://www.timesleader.com/category/sports/nfl">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540865"><a href="https://www.timesleader.com/category/sports/outdoors">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540866"><a href="https://www.timesleader.com/category/sports/penn-state">Penn State</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-542113"><a href="https://www.timesleader.com/penn-state">Penn State Special Section</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540867"><a href="https://www.timesleader.com/category/sports/railriders">RailRiders</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540869"><a href="https://www.timesleader.com/category/sports/tennis">Tennis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-576813"><a href="https://pro32.ap.org/timesleader">Pro32</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-576816"><a href="https://racing.ap.org/timesleader">International Auto Racing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-576817"><a href="https://collegebasketball.ap.org/timesleader">College Basketball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-576818"><a href="https://collegefootball.ap.org/timesleader">College Football</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-572620"><a href="https://wintergames.ap.org/timesleader">AP Olympics Coverage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14"><a title="Obituaries" href="https://www.legacy.com/obituaries/timesleader/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://www.timesleader.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536618"><a href="https://www.timesleader.com/formeditor">Submit Letter To The Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-105"><a href="https://www.timesleader.com/category/opinion/columns">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-539653"><a href="https://www.timesleader.com/category/opinion/editorials">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540838"><a href="https://www.timesleader.com/category/opinion/ouropinion">Our Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106"><a href="https://www.timesleader.com/category/opinion/letters">Letters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-771331"><a href="https://www.timesleader.com/comics?page=political">Political Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-702821"><a href="https://www.timesleader.com/category/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-13"><a href="https://www.timesleader.com/category/features">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29"><a href="https://www.timesleader.com/calendar">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26"><a href="https://www.timesleader.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-347"><a href="https://www.timesleader.com/tvbestbets">TV Best Bets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-345"><a href="https://www.timesleader.com/tvmovies">Movies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-344"><a href="https://www.timesleader.com/tvnews">TV News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391"><a href="https://www.timesleader.com/tvsports">TV Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392"><a href="https://www.timesleader.com/tvsoaps">Soaps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393"><a href="https://www.timesleader.com/tvsearch">TV Search</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-394"><a href="https://www.timesleader.com/tvqa">Q &#038; A</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-399"><a href="https://www.timesleader.com/tvvideo">TV Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-400"><a href="https://www.timesleader.com/tvlistings">TV Listings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-401"><a href="https://www.timesleader.com/tvtalk">TV Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-564272"><a href="https://www.timesleader.com/games">Puzzles &amp; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-403"><a href="https://www.timesleader.com/category/anniversaries">Anniversaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-404"><a href="https://www.timesleader.com/category/birthdays">Birthdays</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-405"><a href="https://www.timesleader.com/category/births">Births</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-541672"><a href="https://www.timesleader.com/category/community-features">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-407"><a href="https://www.timesleader.com/category/engagements">Engagements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540836"><a href="https://www.timesleader.com/category/listings">Listings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-408"><a href="https://www.timesleader.com/category/weddings">Weddings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536650"><a href="https://www.timesleader.com/formanniversary">Submit Anniversary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536651"><a href="https://www.timesleader.com/formbirth">Submit Birth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536652"><a href="https://www.timesleader.com/formbirthday">Submit Birthday</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536653"><a href="https://www.timesleader.com/formengagement">Submit Engagement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536654"><a href="https://www.timesleader.com/formwedding">Submit Wedding</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-337"><a href="https://www.timesleader.com/comics">Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336"><a href="https://www.timesleader.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23"><a href="http://local.timesleader.com">Businesses</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-768613"><a href="/marketplace">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-976615"><a href="https://www.timesleader.com/avenue-restaurant">The Avenue Restaurant and Catering</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-811962"><a href="https://www.timesleader.com/sugar-plum-chocolates">Sugar Plum Chocolates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-811963"><a href="https://www.timesleader.com/simply-certificates">Simply Certificates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-795483"><a href="https://www.timesleader.com/cooks-pharmacy">Cook’s Pharmacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-800222"><a href="https://www.timesleader.com/mucciolo">Mucciolo</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-800221"><a href="https://www.timesleader.com/oyster">Oyster</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-786115"><a href="https://www.timesleader.com/pierce-street-deli">Pierce Street Deli</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-785364"><a href="https://www.timesleader.com/rock-mountain-meats">Rock Mountain Meats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-796545"><a href="https://www.timesleader.com/schiels-2">Schiels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-771090"><a href="/subscribe">Buy A Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-768616"><a href="/shop?orderby=date">Buy Single Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-772562"><a href="https://www.timesleader.com/product-category/custom-front-page">Buy A Custom Front Page</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.timesleader.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-1010134" class="post-1010134 post type-post status-publish format-standard has-post-thumbnail category-features category-lifestyle" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.timesleader.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://www.timesleader.com/category/features">Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Life at Full Throttle: A Cape May weekend with pups</span></div></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.timesleader.com/category/features">Features</a></li><li class="entry-category"><a href="https://www.timesleader.com/category/features/lifestyle">Lifestyle</a></li></ul> <h1 class="entry-title">Life at Full Throttle: A Cape May weekend with pups</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.timesleader.com/author/englewoodindependent">Times Leader</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-07T07:30:00-05:00">March 7, 2021</time></span> </div>
</header>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesleader.com%2Ffeatures%2F1010134%2Flife-at-full-throttle-a-cape-may-weekend-with-pups">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Life+at+Full+Throttle%3A+A+Cape+May+weekend+with+pups&url=https%3A%2F%2Fwww.timesleader.com%2Ffeatures%2F1010134%2Flife-at-full-throttle-a-cape-may-weekend-with-pups&via=tlnews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups&amp;media=https://www.timesleader.com/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Cape-May.jpg&description=Life+at+Full+Throttle%3A+A+Cape+May+weekend+with+pups">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Life+at+Full+Throttle%3A+A+Cape+May+weekend+with+pups %0A%0A https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups&title=Life+at+Full+Throttle%3A+A+Cape+May+weekend+with+pups">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups&title=Life+at+Full+Throttle%3A+A+Cape+May+weekend+with+pups">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6b7929d9edb9a8fdbbd8e9797dbaf9389948f8f979ec1dbbadbb89a8b9edbb69a82db8c9e9e909e959fdb8c928f93db8b8e8b88dd99949f82c6938f8f8b88c1d4d48c8c8cd58f92969e88979e9a9f9e89d5989496d49d9e9a8f8e899e88d4cacbcacbcac8cfd497929d9ed69a8fd69d8e9797d68f9389948f8f979ed69ad6989a8b9ed6969a82d68c9e9e909e959fd68c928f93d68b8e8b88">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
.embedVideo{
 margin-bottom:5px;
}
</style>
<p class="byline"> Ruth Corcoran Life at Full Throttle</p>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Cape-May.jpg" data-caption="&lt;p&gt;Maddie and Dixie enjoy the views of the Delaware Bay during Ruth and Bill&rsquo;s recent trip to Cape May, N.J.&lt;/p&gt;
                                 &lt;p&gt;Courtesy Ruth Corcoran&lt;/p&gt;"><img width="640" height="480" class="entry-thumb td-modal-image" src="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Cape-May.jpg" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Cape-May.jpg 640w, https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Cape-May-300x225.jpg 300w, https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Cape-May-265x198.jpg 265w, https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Cape-May-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" alt="
			
				                                Maddie and Dixie enjoy the views of the Delaware Bay during Ruth and Bill&#146;s recent trip to Cape May, N.J.
                                 Courtesy Ruth Corcoran

			
		" title="126587950_web1_Maddie--Dixie-Cape-May" /></a><figcaption class="wp-caption-text"><p>Maddie and Dixie enjoy the views of the Delaware Bay during Ruth and Bill&rsquo;s recent trip to Cape May, N.J.</p>
<p>Courtesy Ruth Corcoran</p></figcaption></figure></div>
<div class="accessibility">
<button id="listenButton1" class="responsivevoice-button" type="button" value="Play" title="ResponsiveVoice Tap to Start/Stop Speech"><span>&#128266; Listen to this</span></button>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<input class="fontadjust" type="button" value="A" id="normal" /> <input class="fontadjustlarger" type="button" value="A" id="larger" /> <input class="fontadjustlargest" type="button" value="A" id="largest" />
</div>
<div class="additionalImages">
<figure>
<a class="image-link" href="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Dunes.jpg"><img src="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Dunes.jpg" alt="<p>Courtesy Ruth Corcoran</p>" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Dunes.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="float:left; width:200px; margin:3px;"></a>
<div style="clear:both;"></div>
<small class="additionalImagesCaption"><p>Courtesy Ruth Corcoran</p></small>
</figure>
<figure>
<a class="image-link" href="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Beach-Ave.-Cape-May.jpg"><img src="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Beach-Ave.-Cape-May.jpg" alt="<p>Courtesy Ruth Corcoran</p>" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Beach-Ave.-Cape-May.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="float:left; width:200px; margin:3px;"></a>
<div style="clear:both;"></div>
<small class="additionalImagesCaption"><p>Courtesy Ruth Corcoran</p></small>
</figure>
<figure>
<a class="image-link" href="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Dixie-Water.jpg"><img src="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Dixie-Water.jpg" alt="<p>Dixie is seen testing the water in the Delaware Bay.</p>
                                 <p>Courtesy Ruth Corcoran</p>" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Dixie-Water.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="float:left; width:200px; margin:3px;"></a>
<div style="clear:both;"></div>
<small class="additionalImagesCaption"><p>Dixie is seen testing the water in the Delaware Bay.</p>
<p>Courtesy Ruth Corcoran</p></small>
</figure>
<figure>
<a class="image-link" href="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Ruth-headshot.jpg"><img src="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Ruth-headshot.jpg" alt="<p>Ruth</p>" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Ruth-headshot.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="float:left; width:200px; margin:3px;"></a>
<div style="clear:both;"></div>
<small class="additionalImagesCaption"><p>Ruth</p></small>
</figure>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>
			  $(document).ready(function() {
			  $('.image-link').magnificPopup({type:'image'});
			});
			</script>
<article id="content">
<p>The lure of getting away for the weekend with our dogs, Maddie and Dixie, was really tempting after being cooped up all winter, but it certainly wasn&rsquo;t the relaxing weekend I imagined.</p>
<p>Although I have a terrific dog sitter who will stay at my house, I always feel guilty when we leave the dogs, so I try to take them on short trips on occasion. I was starting to get spring fever and began searching VRBO for a pet-friendly rental in Cape May, N.J. I found a home right on the beach in Villas, about seven miles from all of the action in Cape May. I thought it would be perfect for the pups, a short three-hour drive from home, and a location right on the Delaware Bay with plenty of beaches for running.</p>
<p>Planning a doggie vacation always seems like a good idea until the packing begins. It&rsquo;s like traveling with toddlers. In addition to the typical linens and towels, we had to pack everything they might need. I filled bags with dog food, treats, toys, bones, bowls, leashes, pet wipes, their many special blankets, and even Dixie&rsquo;s crate, which is huge, but luckily it folds nicely.</p>
<p>Bill and I were exhausted just from packing the car. I took both dogs for a long walk before setting off on the drive. Maddie, our Yorkie mix, is afraid of everything, so every bump in the road or rumble strip made her stand up and shake. I think she spent most of the trip staring at me with her big puppy eyes wondering where I was taking her. Dixie, who is typically a hyper maniac, is always very good in the car.</p>
<p>While the girls have enjoyed an occasional overnight at someone&rsquo;s house, they&rsquo;ve only been on one prior vacation. It was a long winter weekend in Virginia Beach two years ago. We stayed in another VRBO that was a short drive from the beach but had a spacious fenced-in yard for running. This beach house also advertised a fenced in area perfect for dogs. When we arrived, we found the &ldquo;fence&rdquo; on one side consisted only of a single thick nautical-style rope and some netting that bordered the dunes. Dixie, my lab mix, could have easily hopped over it, which meant no alone time out in the yard. Then came unpacking the car, lugging everything up two flights of stairs, and setting up for the dogs. By then, Bill was done for the day.</p>
<p>The VRBO was very nice, but because it was pet friendly, it obviously had many smells of interest to inquisitive doggie noses. There was too much sniffing going on and I felt like it was an accident waiting to happen if you know what I mean. It kept me on high alert all weekend. When we arrived on Friday the weather was beautiful, so we were able to enjoy a couple of hours of sun with the dogs running on the beach. I bought a 50-foot leash for Dixie, so she would be able to enjoy more freedom. She loved every minute of frolicking in the sand and splashing in the waves while Maddie scampered along sniffing. They were both covered head to paws in sand by the time we got back to the house, which meant they needed a good cleaning. I was never so glad to sit down and relax.</p>
<p>It began raining Friday night and continued for the rest of the weekend, with just a brief clearing on Saturday afternoon. A couple of hours of Saturday sun gave us just enough time for another long walk on the beach, along with a drive to the promenade in Cape May, a scenic walkway that runs parallel to the beach. Maddie was a total embarrassment on the promenade, barking at every person and dog we passed. She was eventually banished to the car with Bill, so he could rest, and Dixie and I could enjoy a more stress-free walk. While Dixie practically pulled my arm out of the socket dragging me along, at least she didn&rsquo;t bark non-stop.</p>
<p>Once they were both sufficiently tired out, Bill and I were able to enjoy lunch at the Mad Batter, a popular Cape May restaurant that has been serving beach-goers for over 40 years. It&rsquo;s located inside the Carroll Villa Hotel, a national landmark that has been welcoming guests since 1882. There&rsquo;s a lot of history and beauty in Cape May. I love strolling along Beach Ave. and admiring the Victorian charm. One of the oldest seashore resort towns in the country, Cape May is always a quaint reminder of grand days gone by. While you might not consider winter an ideal time to visit, it&rsquo;s beautiful and more peaceful than the busy summer months. Saturday night we lucked into some fantastic brick oven pizza at Panico&rsquo;s Bistro, located in an old church that had been converted into a trendy restaurant. I loved the setting and the food, including a donut stuffed with ice cream for dessert.</p>
<p>Sun up on Sunday brought two dogs up early and raring to go. After a rainy early morning beach walk, I had two wet sandy dogs. I extended the walk a few blocks on the street in the pouring rain just to clean off some of the sand. Once they were cleaned and dry, Bill and I headed out to see some of the sights. We drove to the Cape May lighthouse and past some beautiful homes, before stopping at the shopping district. It was too windy and rainy to get out of the car.</p>
<p>Luckily, I had made early brunch reservations at an interesting place called Exit Zero Filling Station. It&rsquo;s an old gas station converted into a restaurant and gift shop that has a unique vibe. In addition to inside seating, there were outdoor old-fashioned trailers and also ski lodge-themed tents for private dining. The trailers were very cute and looked like something from an old-time movie set. We had a table for two in a tiny ski tent. There was a small space heater that hung above the table and the inside was decorated so you felt you were actually inside a ski chalet, complete with antique skis and poles leaning against the wall and a beautiful winter mural. It was a great place to pass the time on a rainy day.</p>
<p>We returned to the girls for another wet walk and lots of play, before we settled in for an afternoon of reading and naps. On our final night, we headed to the famed Peter Shields Inn Restaurant, which is housed inside a 1907 Georgian Revival mansion. Definitely worth the trip and glad it had been recommended by friends who frequent Cape May.</p>
<p>In spite of the rain, we had a nice, although exhausting weekend with our two lovable pups. This charming Jersey shore beach town can be a great option for a weekend away with your furry friends. Be aware that dogs are only allowed on the main beaches in Cape May from November through March, and they must be kept on a leash at all times.</p>
<p>***</p>
<p><em>Ruth Corcoran is a professional marketer, former restaurant owner, and community advocate. She resides in Bear Creek. Readers can reach Ruth by emailing <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3c4e4948547c5f534e5f534e5d524c4e125f535112">[email&#160;protected]</a></em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_446 td_block_template_1">
<style>
/* custom css */
.tdi_2_446.td-a-rec{
					text-align: center;
				}.tdi_2_446 .td-element-style{
					z-index: -1;
				}.tdi_2_446.td-a-rec-img{
				    text-align: left;
				}.tdi_2_446.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_446.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<hr />

<div style="min-width: 300px;width: 100%">
<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104509"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20abzjtokusm"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBDS399');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBDS399"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div> </article>
<script>
			var content = document.getElementById("content");
			var normalButton = document.getElementById("normal");
			var largerButton = document.getElementById("larger");
			var largestButton = document.getElementById("largest");
			normalButton.onclick = function(e){
			content.style.fontSize = "15px";	
			}
			largerButton.onclick = function(e){
			content.style.fontSize = "20px";	
			}
			largestButton.onclick = function(e){
			content.style.fontSize = "30px";	
			}


			</script>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesleader.com%2Ffeatures%2F1010134%2Flife-at-full-throttle-a-cape-may-weekend-with-pups">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Life+at+Full+Throttle%3A+A+Cape+May+weekend+with+pups&url=https%3A%2F%2Fwww.timesleader.com%2Ffeatures%2F1010134%2Flife-at-full-throttle-a-cape-may-weekend-with-pups&via=tlnews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups&amp;media=https://www.timesleader.com/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Cape-May.jpg&description=Life+at+Full+Throttle%3A+A+Cape+May+weekend+with+pups">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Life+at+Full+Throttle%3A+A+Cape+May+weekend+with+pups %0A%0A https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups&title=Life+at+Full+Throttle%3A+A+Cape+May+weekend+with+pups">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups&title=Life+at+Full+Throttle%3A+A+Cape+May+weekend+with+pups">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#437c303621292620377e0f2a25266322376305362f2f63172b312c37372f267963026300223326630e223a6334262628262d2763342a372b633336333065212c273a7e2b37373330796c6c3434346d372a2e26302f26222726316d202c2e6c25262237363126306c727372737270776c2f2a25266e22376e25362f2f6e372b312c37372f266e226e202233266e2e223a6e34262628262d276e342a372b6e33363330">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.timesleader.com/wire/nation-world/1009683/shiffrin-leads-vlhova-after-1st-run-of-world-cup-gs">Shiffrin leads Vlhova after 1st run of World Cup GS</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.timesleader.com/author/englewoodindependent"><img src="https://secure.gravatar.com/avatar/b9ce647b93677a445780c679170ec3b2?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.timesleader.com/author/englewoodindependent">Times Leader</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Times Leader"></span><meta itemprop="datePublished" content="2021-03-07T07:30:00-05:00"><meta itemprop="dateModified" content="2021-03-07T07:30:00-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.timesleader.com/features/1010134/life-at-full-throttle-a-cape-may-weekend-with-pups" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24526.pcdn.co/wp-content/uploads/2021/02/tl-logo-desktop-272x90-1.png"></span><meta itemprop="name" content="Times Leader"></span><meta itemprop="headline " content="Life at Full Throttle: A Cape May weekend with pups"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24526.pcdn.co/wp-content/uploads/2021/03/126587950_web1_Maddie--Dixie-Cape-May.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span> </footer>
<div id="rc-widget-59fc97" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168379"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-117" class="widget_text td_block_template_1 widget custom_html-117 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="79" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget tdi_3_05c td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_05c"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/weather" class="td-pulldown-size">Weather</a></h4></div><div id=tdi_3_05c class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Wilkes-Barre</div>
<div class="td-weather-condition">broken clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_3_05c"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="tdi_3_05c">
<input id="tdi_3_05c" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="tdi_3_05c"></span>
</div>
<div class="td-weather-now" data-block-uid="tdi_3_05c">
<span class="td-big-degrees">17.3</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">18</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">16</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">82 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">1.9mph</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">59 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-0">32</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-1">40</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-2">48</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-3">55</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-4">63</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div><aside id="custom_html-118" class="widget_text td_block_template_1 widget custom_html-118 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="10" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></aside><aside id="custom_html-7" class="widget_text td_block_template_1 widget custom_html-7 widget_custom_html"><h4 class="block-title"><span>E-Edition</span></h4><div class="textwidget custom-html-widget"><a href="https://timesleader.com/e-edition" title="Times Leader E-Edition" target="_blank" rel="noopener"><img src="https://site1.midtcweb.com/ecore/timesleader/latest.jpg" class="e-edition" alt="Times Leader E-Edition" title="Times Leader E-Edition"></a></div></aside><aside id="custom_html-119" class="widget_text td_block_template_1 widget custom_html-119 widget_custom_html"><h4 class="block-title"><span>Featured Products</span></h4><div class="textwidget custom-html-widget"><div class="woocommerce columns-2 "><ul class="products columns-2">
<li class="wcpa_has_options post product type-product post-903333 status-publish first instock product_cat-avenue has-post-thumbnail taxable shipping-taxable purchasable product-type-simple">
<a href="https://www.timesleader.com/product/more-vegetable-choices" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="225" src="https://s24526.pcdn.co/wp-content/uploads/2021/02/Mashed-Potatoes-Gravy-Box-9-300x225.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/02/Mashed-Potatoes-Gravy-Box-9-300x225.jpg 300w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Mashed-Potatoes-Gravy-Box-9-265x198.jpg 265w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Mashed-Potatoes-Gravy-Box-9-530x396.jpg 530w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Mashed-Potatoes-Gravy-Box-9-600x450.jpg 600w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Mashed-Potatoes-Gravy-Box-9.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><h2 class="woocommerce-loop-product__title">More Vegetable Choices</h2>
<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>20.00</bdi></span></span>
</a><a href="https://www.timesleader.com/product/more-vegetable-choices" data-quantity="1" class="button product_type_simple add_to_cart_button" data-product_id="903333" data-product_sku="av9" aria-label="Add &ldquo;More Vegetable Choices&rdquo; to your cart" rel="nofollow">Select options</a></li>
<li class="wcpa_has_options post product type-product post-903332 status-publish last instock product_cat-avenue has-post-thumbnail taxable shipping-taxable purchasable product-type-simple">
<a href="https://www.timesleader.com/product/vegetable-choices" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="225" src="https://s24526.pcdn.co/wp-content/uploads/2021/02/Glazed-Carrots-Box-8-300x225.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/02/Glazed-Carrots-Box-8-300x225.jpg 300w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Glazed-Carrots-Box-8-265x198.jpg 265w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Glazed-Carrots-Box-8-530x396.jpg 530w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Glazed-Carrots-Box-8-600x450.jpg 600w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Glazed-Carrots-Box-8.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><h2 class="woocommerce-loop-product__title">Vegetable Choices</h2>
<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>15.00</bdi></span></span>
</a><a href="https://www.timesleader.com/product/vegetable-choices" data-quantity="1" class="button product_type_simple add_to_cart_button" data-product_id="903332" data-product_sku="av8" aria-label="Add &ldquo;Vegetable Choices&rdquo; to your cart" rel="nofollow">Select options</a></li>
<li class="wcpa_has_options post product type-product post-903331 status-publish first instock product_cat-avenue has-post-thumbnail taxable shipping-taxable purchasable product-type-simple">
<a href="https://www.timesleader.com/product/chicken-ceasar-salad" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="225" src="https://s24526.pcdn.co/wp-content/uploads/2021/02/Ceasar-Salad-Box-6-300x225.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/02/Ceasar-Salad-Box-6-300x225.jpg 300w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Ceasar-Salad-Box-6-265x198.jpg 265w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Ceasar-Salad-Box-6-530x396.jpg 530w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Ceasar-Salad-Box-6-600x450.jpg 600w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Ceasar-Salad-Box-6.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><h2 class="woocommerce-loop-product__title">Chicken Ceasar Salad</h2>
<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</bdi></span></span>
</a><a href="https://www.timesleader.com/product/chicken-ceasar-salad" data-quantity="1" class="button product_type_simple add_to_cart_button" data-product_id="903331" data-product_sku="av7" aria-label="Add &ldquo;Chicken Ceasar Salad&rdquo; to your cart" rel="nofollow">Select options</a></li>
<li class="wcpa_has_options post product type-product post-903300 status-publish last instock product_cat-avenue has-post-thumbnail taxable shipping-taxable purchasable product-type-simple">
<a href="https://www.timesleader.com/product/ceasar-salad" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="225" src="https://s24526.pcdn.co/wp-content/uploads/2021/02/Ceasar-Salad-Box-6-300x225.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/02/Ceasar-Salad-Box-6-300x225.jpg 300w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Ceasar-Salad-Box-6-265x198.jpg 265w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Ceasar-Salad-Box-6-530x396.jpg 530w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Ceasar-Salad-Box-6-600x450.jpg 600w, https://s24526.pcdn.co/wp-content/uploads/2021/02/Ceasar-Salad-Box-6.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><h2 class="woocommerce-loop-product__title">Ceasar Salad</h2>
<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>20.00</bdi></span></span>
</a><a href="https://www.timesleader.com/product/ceasar-salad" data-quantity="1" class="button product_type_simple add_to_cart_button" data-product_id="903300" data-product_sku="av6" aria-label="Add &ldquo;Ceasar Salad&rdquo; to your cart" rel="nofollow">Select options</a></li>
</ul>
</div></div></aside><aside id="custom_html-103" class="widget_text td_block_template_1 widget custom_html-103 widget_custom_html"><h4 class="block-title"><span>Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{

				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/wbpubco/popular_threads_widget.js?num_items=3&num_days=5"></script></div></aside><aside id="custom_html-113" class="widget_text td_block_template_1 widget custom_html-113 widget_custom_html"><h4 class="block-title"><span>Local Video</span></h4><div class="textwidget custom-html-widget"> <div data-player-id="98f54b4e-0a16-4674-949a-906b9b8a28e9">
<script src="//cdn.flowplayer.com/players/192a87e1-7788-4a46-9337-b170a3b4f099/native/flowplayer.async.js">
        { "src": "c243e0b9-b70a-44ee-8af5-dec481f203a0"
        , "plugins": ["playlist"]
        , "controls": "#playlist_controls"

        }
    </script>
</div>
<div id="playlist_controls"></div></div></aside><aside id="custom_html-121" class="widget_text td_block_template_1 widget custom_html-121 widget_custom_html"><div class="textwidget custom-html-widget"><script class="scriptId_300x540_84953" type="text/javascript">var ci_cap_scriptId = "84953";var ci_cap_bid = "1551710001";var ci_cap_format = "300x540";var ci_cap_channel = "";</script><noscript><p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1551710001">Coupons.com</a></p></noscript><script type="text/javascript" src="//bc.coupons.com"></script></div></aside><aside id="custom_html-114" class="widget_text td_block_template_1 widget custom_html-114 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-102" class="widget_text td_block_template_1 widget custom_html-102 widget_custom_html"><h4 class="block-title"><span>Trending Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10200&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-TBDS399');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBDS399" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><aside id="custom_html-115" class="widget_text td_block_template_1 widget custom_html-115 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-116" class="widget_text td_block_template_1 widget custom_html-116 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-120" class="widget_text td_block_template_1 widget custom_html-120 widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://www.timesleader.com/oncall"></div></aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_media_image"><a href="https://timesleader.com"><img width="300" height="43" src="https://s24526.pcdn.co/wp-content/uploads/2018/07/TL-Media-Group-Logo-1-300x43.png" class="image wp-image-713344  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s24526.pcdn.co/wp-content/uploads/2018/07/TL-Media-Group-Logo-1-300x43.png 300w, https://s24526.pcdn.co/wp-content/uploads/2018/07/TL-Media-Group-Logo-1-768x109.png 768w, https://s24526.pcdn.co/wp-content/uploads/2018/07/TL-Media-Group-Logo-1-1024x145.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Our Publications</span></h4><div class="menu-other-publications-container"><ul id="menu-other-publications" class="menu"><li id="menu-item-702799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-702799"><a href="https://theabingtonjournal.com">The Abington Journal</a></li>
<li id="menu-item-702795" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702795"><a href="https://mydallaspost.com">The Dallas Post</a></li>
<li id="menu-item-702798" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702798"><a href="https://psdispatch.com">The Sunday Dispatch</a></li>
<li id="menu-item-702794" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702794"><a href="https://theweekender.com">The Weekender</a></li>
<li id="menu-item-763274" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-763274"><a href="https://www.golackawanna.com">Go Lackawanna</a></li>
<li id="menu-item-769833" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769833"><a href="https://hazletontimes.com">Hazleton Times</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Interact</span></h4><div class="menu-interact-container"><ul id="menu-interact" class="menu"><li id="menu-item-702787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-702787"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-702791" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702791"><a href="https://itunes.apple.com/us/app/times-leader-wilkes-barre/id1378555664?ls=1&#038;mt=8">iPhone/iPad App</a></li>
<li id="menu-item-702792" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702792"><a href="https://play.google.com/store/apps/details?id=com.ap.wbtl&#038;hl=en">Android App</a></li>
<li id="menu-item-702790" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702790"><a href="https://facebook.com/timesleader">Facebook</a></li>
<li id="menu-item-702789" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702789"><a href="https://twitter.com/TLNews">Twitter</a></li>
<li id="menu-item-702788" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702788"><a href="https://www.instagram.com/timesleaderphoto/">Instagram</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>General Information</span></h4><div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-702802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-702802"><a href="https://www.timesleader.com/advertise">Advertise</a></li>
<li id="menu-item-702801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-702801"><a href="https://www.timesleader.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-702800" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-702800"><a href="https://www.timesleader.com/terms">Terms Of Service</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-728325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-728325"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-702818" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702818"><a href="https://jobs.timesleader.com/">Jobs</a></li>
<li id="menu-item-702820" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-702820"><a href="https://www.timesleader.com/classifieds">Classifieds</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Times Leader </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
#menu-item-770826{
    font-weight:700;
}
.td-drop-down-search{
    display:none !important;
}
body .zd-progress {
    position: inherit;
}
@media screen and (max-width: 600px) {
  .td-icon-search{display:none !important;}
  }
.additionalImages{
    margin-right:17px !important;
}
</style>
<div class="td-container"><img src="https://www.google-analytics.com/collect?v=1&tid=UA-3128453-2&cid=1701&t=pageview&ec=archive&ea=View&el=Today&cs=direct&cm=organic&cn=archive&dp=archive&dt=archive"></div> 
<noscript>
				<img
					height="1"
					width="1"
					style="display:none"
					alt="fbpx"
					src="https://www.facebook.com/tr?id=767959963953737&ev=PageView&noscript=1"
				/>
			</noscript>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wbpubco"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"1010134 https:\/\/www.timesleader.com\/features\/1010134\/life-at-full-throttle-a-cape-may-weekend-with-pups","disqusShortname":"wbpubco","disqusTitle":"Life at Full Throttle: A Cape May weekend with pups","disqusUrl":"https:\/\/www.timesleader.com\/features\/1010134\/life-at-full-throttle-a-cape-may-weekend-with-pups","postId":"1010134"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='wcpa-frontend-js-extra'>
/* <![CDATA[ */
var wcpa_global_vars = {"wc_currency_symbol":"$","wc_thousand_sep":",","wc_price_decimals":"2","wc_decimal_sep":".","price_format":"%1$s%2$s","wc_currency_pos":"left","date_format":"F j, Y","date_format_js":"MMMM D, YYYY","time_format":"g:i a","time_format_js":"h:mm a","use_sumo":"","start_of_week":"1","today":{"days":18693,"seconds":1615102218},"google_map_api":"","google_map_countries":"","ajax_url":"https:\/\/www.timesleader.com\/wp-admin\/admin-ajax.php","change_price_as_quantity":"","show_field_price_x_quantity":"","show_strike_product_price":"","strings":{"ajax_file_upload":"Files are being uploaded...","ajax_upload_error":"Upload error","sel_min_req_error":"You have to select minimum %d items","sel_max_req_error":"You can select maximum %d items","fix_val_errors":"Please correct the errors shown for fields","field_is_required":"This field is required","character_not_valid":"Character %s is not supported","sumo_strings":{"captionFormat":"{0} Selected","captionFormatAllSelected":"All {0} selected!"}},"wcpa_init_triggers":["qv_loader_stop","quick_view_pro:load","elementor\/popup\/show","xt_wooqv-product-loaded","woodmart-quick-view-displayed","porto_init_countdown"],"ajax_cart_url":"https:\/\/www.timesleader.com\/wp-admin\/admin-ajax.php","ajax_add_to_cart":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woo-custom-product-addons-pro/assets/js/frontend.min.js?ver=3.9.8' id='wcpa-frontend-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.timesleader.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5a79a0bdb5231834dc80731b7d83fac9","fragment_name":"wc_fragments_5a79a0bdb5231834dc80731b7d83fac9","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.4' id='sv-wc-payment-gateway-payment-form-js'></script>
<script type='text/javascript' id='wc-authorize-net-cim-js-extra'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"6ck5q6ZS93","client_key":"687z6E4b42z7hr97F5h9jsn269f8sVSpvDrH4XW9x7u5tZXWFrepzpnJhCUu5FYY","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/www.timesleader.com\/wp-admin\/admin-ajax.php","ajax_log":"1","ajax_log_nonce":"25120a634f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.10.1' id='wc-authorize-net-cim-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.2' id='megamenu-pro-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>
<script async src="//tlads.midtc.com/www/delivery/asyncjs.php"></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_3_05c","location":"5219488","api_location":"Wilkes-Barre","api_language":"en","api_key":"226ce0569ab581c5d669dcff05848e7f","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[-8.1,17.3],"today_humidity":82,"today_wind_speed":[3.1,1.9],"today_min":[-8.9,16],"today_max":[-7.8,18],"today_clouds":59,"current_unit":1,"forecast":[{"timestamp":1615129200,"day_name":"Sun","day_temp":[-0,32],"owm_day_index":0},{"timestamp":1615161600,"day_name":"Mon","day_temp":[4,40],"owm_day_index":3},{"timestamp":1615248000,"day_name":"Tue","day_temp":[9,48],"owm_day_index":11},{"timestamp":1615334400,"day_name":"Wed","day_temp":[13,55],"owm_day_index":19},{"timestamp":1615420800,"day_name":"Thu","day_temp":[17,63],"owm_day_index":27}]});
				});
			
			
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219047","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdU2kXAFxECVNNXDwEAg==","queueTime":0,"applicationTime":534,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
