<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Review: &#8216;This Might Hurt&#8217; a tonic for readers of thrillers | Times Leader</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Quicksand%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen%20Sans%3A400%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Quicksand%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen%20Sans%3A400%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Quicksand%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen%20Sans%3A400%2C600%2C700&#038;display=swap" /></noscript>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.timesleader.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="icon" type="image/png" href="https://s24526.pcdn.co/wp-content/uploads/2020/10/tlfavicon16.png"><link rel="apple-touch-icon" sizes="76x76" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon76.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon152.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon144.png" />

<meta name="description" content="By ALICIA RANCILIO NEW YORK (AP) &mdash; &ldquo;This Might Hurt&rdquo; by Stephanie Wrobel (Berkley) In &ldquo;This Might Hurt&rdquo; we meet first meet Natalie, an executive living in&#8230;" />
<meta property="og:image" content="https://s24526.pcdn.co/wp-content/uploads/2017/11/cropped-web1_22-TL-Logo.jpg.optimal.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: &#8216;This Might Hurt&#8217; a tonic for readers of thrillers | Times Leader" />
<meta property="og:description" content="By ALICIA RANCILIO NEW YORK (AP) &mdash; &ldquo;This Might Hurt&rdquo; by Stephanie Wrobel (Berkley) In &ldquo;This Might Hurt&rdquo; we meet first meet Natalie, an executive living in Boston. She focuses most of her energy on her&#8230;" />
<meta property="og:url" content="https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers" />
<meta property="og:site_name" content="Times Leader" />
<meta property="og:updated_time" content="2022-02-24T17:00+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/timesleader" />
<meta property="article:published_time" content="2022-02-24T17:00+00:00" />
<meta property="article:modified_time" content="2022-02-24T17:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Review: &#8216;This Might Hurt&#8217; a tonic for readers of thrillers | Times Leader" />
<meta name="twitter:description" content="By ALICIA RANCILIO NEW YORK (AP) &mdash; &ldquo;This Might Hurt&rdquo; by Stephanie Wrobel (Berkley) In &ldquo;This Might Hurt&rdquo; we meet first meet Natalie, an executive living in Boston. She focuses most of her energy on her&#8230;" />
<meta name="twitter:image" content="https://s24526.pcdn.co/wp-content/uploads/2017/11/cropped-web1_22-TL-Logo.jpg.optimal.jpg" />
<meta name="twitter:image:width" content="400" />
<meta name="twitter:image:height" content="400" />
<link rel="canonical" href="https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.timesleader.com/","name":"Times Leader"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.timesleader.com/category/wire","name":"Wire"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.timesleader.com/category/wire/nation-world","name":"Nation/World"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers","name":"Review: &#8216;This Might Hurt&#8217; a tonic for readers of thrillers"}}]}</script>

<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Times Leader &raquo; Feed" href="https://www.timesleader.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Times Leader &raquo; Comments Feed" href="https://www.timesleader.com/comments/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='stylesheet' id='angelleye-express-checkout-css-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wc-blocks-style-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='rv-style-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='simple-staff-list-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='simply-rets-client-css-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/simply-rets/assets/css/simply-rets-client.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='simply-rets-carousel-css' href='https://www.timesleader.com/wp-content/cache/min/1/ajax/libs/owl-carousel/1.3.3/owl.carousel.min.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='simply-rets-carousel-theme-css' href='https://www.timesleader.com/wp-content/cache/min/1/ajax/libs/owl-carousel/1.3.3/owl.theme.min.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='theme-my-login-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vfb-pro-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wcpa-datetime-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/datetimepicker/jquery.datetimepicker.min.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wcpa-colorpicker-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/spectrum/spectrum.min.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wcpa-frontend-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/woo-custom-product-addons-pro/assets/css/frontend.min.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='woocommerce-layout-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=1639757586' type='text/css' media='only screen and (max-width: 768px)' />
<link data-minify="1" rel='stylesheet' id='woocommerce-general-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=1639757586' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link data-minify="1" crossorigin="anonymous" rel='stylesheet' id='fontawesome-css' href='https://www.timesleader.com/wp-content/cache/min/1/font-awesome/4.7.0/css/font-awesome.min.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpos-slick-style-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/wp-team-showcase-and-slider/assets/css/slick.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpos-magnific-popup-style-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/wp-team-showcase-and-slider/assets/css/magnific-popup.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tsas-public-style-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/wp-team-showcase-and-slider/assets/css/wp-tsas-public.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dashicons-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='megamenu-genericons-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='megamenu-fontawesome-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1639757586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='megamenu-fontawesome5-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=1639757587' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1639757587' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1639757587' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=1639757587' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1639757587' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://s24526.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=11.3.2c' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font_awesome-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1639757587' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-woo-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-woocommerce.css?ver=1639757587' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1639757587' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=1639757587' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.timesleader.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1639757587' type='text/css' media='all' />
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>

					function optimocha_getCookie(name) {
						var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
						return v ? v[2] : null;
					}

					function optimocha_check_wc_cart_script() {
					var cart_src = "https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
					var script_id = "optimocha_loaded_wc_cart_fragments";

						if( document.getElementById(script_id) !== null ) {
							return false;
						}

						if( optimocha_getCookie("woocommerce_cart_hash") ) {
							var script = document.createElement("script");
							script.id = script_id;
							script.src = cart_src;
							script.async = true;
							document.head.appendChild(script);
						}
					}

					optimocha_check_wc_cart_script();
					document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});
					
</script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.min.js' data-version-4 async data-log-level='error' id='angelleye-in-context-checkout-js-js'></script>
<script type='text/javascript' id='angelleye-in-context-checkout-js-frontend-js-extra'>
/* <![CDATA[ */
var angelleye_in_content_param = {"environment":"production","locale":"en_US","start_flow":"https:\/\/www.timesleader.com\/cart?startcheckout=true","show_modal":"1","update_shipping_costs_nonce":"a5a91865f0","ajaxurl":"\/?wc-ajax=wc_angelleye_ppec_update_shipping_costs","generate_cart_nonce":"57f877ff06","add_to_cart_ajaxurl":"\/?wc-ajax=angelleye_ajax_generate_cart","is_product":"no","is_cart":"no","is_checkout":"no","cart_button_possition":"bottom","is_display_on_checkout":"no","button_size":"small","mini_cart_button_size":"small","button_color":"gold","button_shape":"pill","button_label":"checkout","button_tagline":"false","button_layout":"horizontal","mini_cart_button_layout":"horizontal","button_fundingicons":"true","cancel_page":"https:\/\/www.timesleader.com\/fathersday","is_paypal_credit_enable":"yes","allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","disallowed_funding_methods":"[]","mini_cart_allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","mini_cart_disallowed_funding_methods":"[]","enable_google_analytics_click":"no","set_express_checkout":"https:\/\/www.timesleader.com\/?wc-api=WC_Gateway_PayPal_Express_AngellEYE&pp_action=set_express_checkout","zcommit":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-in-context-checkout.min.js?ver=1645722446' id='angelleye-in-context-checkout-js-frontend-js'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;ver=5.8.3' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/simply-rets/assets/js/simply-rets-client.js?ver=5.8.3' id='simply-rets-client-js-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/simply-rets/assets/galleria/galleria-1.4.2.min.js?ver=5.8.3' id='simply-rets-galleria-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/owl-carousel/1.3.3/owl.carousel.min.js?ver=5.8.3' id='simply-rets-carousel-js'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js' id='wc-authorize-net-cim-accept-js-js'></script>
<link rel="https://api.w.org/" href="https://www.timesleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.timesleader.com/wp-json/wp/v2/posts/1541341" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24526.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.timesleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesleader.com%2Fwire%2Fnation-world%2F1541341%2Freview-this-might-hurt-a-tonic-for-readers-of-thrillers" />
<link rel="alternate" type="text/xml+oembed" href="https://www.timesleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesleader.com%2Fwire%2Fnation-world%2F1541341%2Freview-this-might-hurt-a-tonic-for-readers-of-thrillers&#038;format=xml" />
<script>
            var sr_ajaxUrl = "https://www.timesleader.com/wp-admin/admin-ajax.php"
        </script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"c9c19fd668","wpRestUrl":"https:\/\/www.timesleader.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.timesleader.com\/wp-admin\/","wpRestNonce":"c9c19fd668","wpRestUrl":"https:\/\/www.timesleader.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.timesleader.com\/wp-admin\/","wpRestNonce":"c9c19fd668","wpRestUrl":"https:\/\/www.timesleader.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","postId":1541341};
    </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '465469314582138', {}, {
    "agent": "wordpress-5.8.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=465469314582138&ev=PageView&noscript=1" />
</noscript>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.timesleader.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '34da2d62-7aee-4ccc-9082-5896aa82a15f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://s24526.pcdn.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.103c5ae1-79d5-4292-a45e-cec7ddd48c52";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#c00c00';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#c00c00';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
					n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
					document,'script','https://connect.facebook.net/en_US/fbevents.js');
			</script>

<script type="text/javascript">

				fbq('init', '767959963953737', {}, {
    "agent": "woocommerce-6.0.0-2.6.10"
});

				fbq( 'track', 'PageView', {
    "source": "woocommerce",
    "version": "6.0.0",
    "pluginVersion": "2.6.10"
} );

				document.addEventListener( 'DOMContentLoaded', function() {
					jQuery && jQuery( function( $ ) {
						// Insert placeholder for events injected when a product is added to the cart through AJAX.
						$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
					} );
				}, false );

			</script>

<link rel="amphtml" href="https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers/amp">

<script>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</script>

<style>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</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3128453-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3128453-2');
</script>
<script async="async" src="//zsearch.zoomd.com/zoomd/SearchUi/Script?clientId=81657551"></script>
<meta name="facebook-domain-verification" content="chlh2g3a66hfi6i7666126kmunjkqp" />
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.timesleader.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.timesleader.com/category/wire",
                    "name": "Wire"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.timesleader.com/category/wire/nation-world",
                    "name": "Nation/World"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers",
                    "name": "Review: &#8216;This Might Hurt&#8217; a tonic for readers of thrillers"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s24526.pcdn.co/wp-content/uploads/2018/04/cropped-cropped-web1_22-TL-Logo-32x32.jpg.optimal.jpg" sizes="32x32" />
<link rel="icon" href="https://s24526.pcdn.co/wp-content/uploads/2018/04/cropped-cropped-web1_22-TL-Logo-192x192.jpg.optimal.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24526.pcdn.co/wp-content/uploads/2018/04/cropped-cropped-web1_22-TL-Logo-180x180.jpg.optimal.jpg" />
<meta name="msapplication-TileImage" content="https://s24526.pcdn.co/wp-content/uploads/2018/04/cropped-cropped-web1_22-TL-Logo-270x270.jpg.optimal.jpg" />
<style type="text/css" id="wp-custom-css">
			.MYCcontentfeed17435 td{
	border:0px !important;
}

.menu-item-1263451 { 
display:none; 
}
@media screen and (max-width: 500px) {
.menu-item-1263451 { 
display:block; 
color:#ffffff !important;
}
	.menu-item-1263451 a{ 
color:#ffffff !important;
}
}

@media screen and (max-width: 600px) {
  .td-icon-search{display:none !important;}
  }

.td-post-author-name{
	display:none;
}

.weis-button {
	background: #c00c00;
	border: #c00c00 solid 2px;
	border-radius: 3px;
	padding: 5px;
	margin: 5px 0px;;
}

.weis-button:hover {
	background: #333333;
	border: #333333 solid 2px;
}

.weis-button a {
	color: white;
}

#disqus_thread {
  display: none;
}

.article-comments-btn {
 color: white;
 background: #333333;
 text-transform:uppercase;
 padding: 9px;
 width: 100%;
 max-width: 700px;
 margin: auto;
 display: block;
 border: none;
 border-radius: 3px;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c00c00;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c00c00;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c00c00;
                }
                .tdm-btn-style1 {
					background-color: #c00c00;
				}
				.tdm-btn-style2:before {
				    border-color: #c00c00;
				}
				.tdm-btn-style2 {
				    color: #c00c00;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c00c00;
                    -moz-box-shadow: 0 2px 16px #c00c00;
                    box-shadow: 0 2px 16px #c00c00;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c00c00;
                    -moz-box-shadow: 0 4px 26px #c00c00;
                    box-shadow: 0 4px 26px #c00c00;
				}
</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-1541341 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js has_paypal_express_checkout review-this-might-hurt-a-tonic-for-readers-of-thrillers global-block-template-10 single_template_13  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/timesleader/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.timesleader.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/tlnews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/timesleadervideo" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-34"><a href="/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-536560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536560"><a href="https://www.timesleader.com/about-us">About Us</a></li>
<li id="menu-item-536561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536561"><a href="https://www.timesleader.com/advertise">Advertise</a></li>
<li id="menu-item-536562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536562"><a href="https://www.timesleader.com/contact-us">Contact Us</a></li>
<li id="menu-item-700282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700282"><a title="TL Digital Services" href="https://www.timesleader.com/tldpm">TL Digital Services</a></li>
<li id="menu-item-771078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771078"><a href="/subscribe">Subscribe Now!</a></li>
<li id="menu-item-640102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-640102"><a href="https://www.timesleader.com/classified-self-service">New: Place Classified Ad</a></li>
<li id="menu-item-539837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539837"><a href="https://www.timesleader.com/classified-ad-form">Submit Classified Ad using Contact Form</a></li>
<li id="menu-item-536564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536564"><a href="https://www.timesleader.com/sign-up-for-notices">Get News Alerts</a></li>
<li id="menu-item-536566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536566"><a href="https://www.timesleader.com/assessmentdatabase">Property Tax Assessment Database</a></li>
<li id="menu-item-809524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-809524"><a href="https://editions.timesleader.com/bookcase/xqoye">Special Sections</a></li>
<li id="menu-item-609959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609959"><a href="https://www.timesleader.com/publication-locations">Times Leader Purchase Locations</a></li>
<li id="menu-item-703391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703391"><a href="https://itunes.apple.com/us/app/times-leader-wilkes-barre/id1378555664?ls=1&#038;mt=8">Times Leader for iPhone/iPad</a></li>
<li id="menu-item-703392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703392"><a href="https://play.google.com/store/apps/details?id=com.ap.wbtl&#038;hl=en">Times Leader for Android</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6"><a href="https://www.timesleader.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-778750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-778750"><a href="/e-edition">Access E-Edition<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-778628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778628"><a href="https://www.timesleader.com/self-service-portal?page=reset_password">Print Subscriber Setup</a></li>
<li id="menu-item-778751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778751"><a href="https://www.timesleader.com/subscribe-to-e-edition">Subscribe To E-Edition</a></li>
</ul>
</li>
<li id="menu-item-706525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-706525"><a href="https://www.timesleader.com/multimedia">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://www.timesleader.com/videos">Videos</a></li>
<li id="menu-item-706527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-706527"><a href="https://youtube.com/timesleadervideo">Times Leader on YouTube</a></li>
</ul>
</li>
<li id="menu-item-754809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754809"><a href="https://www.timesleader.com/category/interactives">Interactives</a></li>
<li id="menu-item-536628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536628"><a href="https://www.timesleader.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-754895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754895"><a href="https://www.timesleader.com/weather">Weather</a></li>
<li id="menu-item-779126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779126"><a href="https://www.timesleader.com/local-news">Local</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.timesleader.com/category/business">Business</a></li>
<li id="menu-item-779127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779127"><a href="https://www.timesleader.com/category/crime">Crime</a></li>
<li id="menu-item-582374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582374"><a href="https://www.timesleader.com/gasprices">Gas Prices</a></li>
<li id="menu-item-543352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543352"><a href="https://www.timesleader.com/category/restaurant-inspections">Restaurant Inspections</a></li>
<li id="menu-item-536621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536621"><a href="https://www.timesleader.com/finance">Finance</a></li>
<li id="menu-item-753868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753868"><a href="https://www.timesleader.com/lottery">Lottery</a></li>
<li id="menu-item-779169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779169"><a href="/category/wire/state-wire">State</a></li>
<li id="menu-item-779168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779168"><a href="/category/wire/nation-world">Nation/World</a></li>
<li id="menu-item-1510184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510184"><a href="https://wbtimesleader.newsbank.com/">Archive</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://www.timesleader.com/air-traffic">Air Traffic</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.timesleader.com/traffic">Traffic</a></li>
<li id="menu-item-786142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786142"><a href="/online-community">Online Community</a></li>
<li id="menu-item-536619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536619"><a href="https://www.timesleader.com/onlineforms">Online Forms</a></li>
<li id="menu-item-703191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703191"><a href="https://facebook.com/timesleader">TL on Facebook</a></li>
<li id="menu-item-703192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703192"><a href="https://twitter.com/TLNews">TL on Twitter</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://www.timesleader.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-536602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536602"><a href="https://www.timesleader.com/formscores">Submit Scores</a></li>
<li id="menu-item-536603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536603"><a href="https://www.timesleader.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-598849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-598849"><a href="/category/penguins">Penguins</a></li>
<li id="menu-item-540860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-540860"><a href="https://www.timesleader.com/category/sports/localsports">Local Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-540867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540867"><a href="https://www.timesleader.com/category/sports/railriders">RailRiders</a></li>
</ul>
</li>
<li id="menu-item-540839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540839"><a href="https://www.timesleader.com/category/sports/autoracing">Auto Racing</a></li>
<li id="menu-item-540842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-540842"><a href="https://www.timesleader.com/category/sports/collegesports">All College Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-576817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576817"><a href="https://collegebasketball.ap.org/timesleader">College Basketball</a></li>
<li id="menu-item-576818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576818"><a href="https://collegefootball.ap.org/timesleader">College Football</a></li>
</ul>
</li>
<li id="menu-item-540845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540845"><a href="https://www.timesleader.com/category/sports/golf">Golf</a></li>
<li id="menu-item-540846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-540846"><a href="https://www.timesleader.com/category/sports/high-school">All High School Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-540847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540847"><a href="https://www.timesleader.com/category/sports/high-school-baseball">High School Baseball</a></li>
<li id="menu-item-540848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540848"><a href="https://www.timesleader.com/category/sports/hsbasketball">High School Basketball</a></li>
<li id="menu-item-540849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540849"><a href="https://www.timesleader.com/category/sports/high-school-cross-country">High School Cross Country</a></li>
<li id="menu-item-540850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540850"><a href="https://www.timesleader.com/category/sports/high-school-field-hockey">High School Field Hockey</a></li>
<li id="menu-item-540851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540851"><a href="https://www.timesleader.com/category/sports/high-school-football">High School Football</a></li>
<li id="menu-item-540852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540852"><a href="https://www.timesleader.com/category/sports/high-school-golf">High School Golf</a></li>
<li id="menu-item-668162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668162"><a href="https://www.timesleader.com/category/sports/high-school-ice-hockey">High School Ice Hockey</a></li>
<li id="menu-item-668163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-668163"><a href="https://www.timesleader.com/category/sports/high-school/highschool-lacrosse">High School Lacrosse<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-668164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668164"><a href="https://www.timesleader.com/category/sports/boys-lacrosse">-HS Boys Lacrosse</a></li>
<li id="menu-item-668165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668165"><a href="https://www.timesleader.com/category/sports/girls-lacrosse">-HS Girls Lacrosse</a></li>
</ul>
</li>
<li id="menu-item-540853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-540853"><a href="https://www.timesleader.com/category/sports/high-school-soccer">High School Soccer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-668160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668160"><a href="https://www.timesleader.com/category/sports/boys-soccer">-HS Boys Soccer</a></li>
<li id="menu-item-668161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668161"><a href="https://www.timesleader.com/category/sports/girls-soccer">-HS Girls Soccer</a></li>
</ul>
</li>
<li id="menu-item-540854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540854"><a href="https://www.timesleader.com/category/sports/high-school-softball">High School Softball</a></li>
<li id="menu-item-540855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540855"><a href="https://www.timesleader.com/category/sports/hsswimming">High School Swimming</a></li>
<li id="menu-item-540856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540856"><a href="https://www.timesleader.com/category/sports/high-school-tennis">High School Tennis</a></li>
<li id="menu-item-540857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540857"><a href="https://www.timesleader.com/category/sports/high-school-track-and-field">High School Track and Field</a></li>
<li id="menu-item-668166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-668166"><a href="https://www.timesleader.com/category/sports/high-school/highschool-volleyball">High School Volleyball<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-668169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668169"><a href="https://www.timesleader.com/category/sports/boys-volleyball">-HS Boys Volleyball</a></li>
<li id="menu-item-668170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668170"><a href="https://www.timesleader.com/category/sports/girls-volleyball">-HS Girls Volleyball</a></li>
</ul>
</li>
<li id="menu-item-540858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540858"><a href="https://www.timesleader.com/category/sports/hswrestling">High School Wrestling</a></li>
</ul>
</li>
<li id="menu-item-540861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540861"><a href="https://www.timesleader.com/category/sports/mlb">MLB</a></li>
<li id="menu-item-540862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540862"><a href="https://www.timesleader.com/category/sports/nba">NBA</a></li>
<li id="menu-item-622673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622673"><a href="https://www.timesleader.com/category/sports/nhl">NHL</a></li>
<li id="menu-item-540864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540864"><a href="https://www.timesleader.com/category/sports/nfl">NFL</a></li>
<li id="menu-item-540865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540865"><a href="https://www.timesleader.com/category/sports/outdoors">Outdoors</a></li>
<li id="menu-item-540866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540866"><a href="https://www.timesleader.com/category/sports/penn-state">Penn State</a></li>
<li id="menu-item-542113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542113"><a href="https://www.timesleader.com/penn-state">Penn State Special Section</a></li>
<li id="menu-item-540869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540869"><a href="https://www.timesleader.com/category/sports/tennis">Tennis</a></li>
<li id="menu-item-576813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576813"><a href="https://pro32.ap.org/timesleader">Pro32</a></li>
<li id="menu-item-576816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576816"><a href="https://racing.ap.org/timesleader">International Auto Racing</a></li>
<li id="menu-item-572620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572620"><a href="https://wintergames.ap.org/timesleader">AP Olympics Coverage</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Obituaries" href="https://www.legacy.com/obituaries/timesleader/">Obituaries</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.timesleader.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-536618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536618"><a href="https://www.timesleader.com/formeditor">Submit Letter To The Editor</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://www.timesleader.com/category/opinion/columns">Columns</a></li>
<li id="menu-item-539653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539653"><a href="https://www.timesleader.com/category/opinion/editorials">Editorials</a></li>
<li id="menu-item-540838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540838"><a href="https://www.timesleader.com/category/opinion/ouropinion">Our Opinion</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.timesleader.com/category/opinion/letters">Letters</a></li>
<li id="menu-item-771331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771331"><a href="https://www.timesleader.com/comics?page=political">Political Cartoons</a></li>
</ul>
</li>
<li id="menu-item-702821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702821"><a href="https://www.timesleader.com/category/business">Business</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.timesleader.com/category/features">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.timesleader.com/calendar">Calendar</a></li>
<li id="menu-item-1190210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190210"><a href="https://www.timesleader.com/recipes">Recipes &#8211; Times Leader Cookbook</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://www.timesleader.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="https://www.timesleader.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.timesleader.com/tvmovies">Movies</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344"><a href="https://www.timesleader.com/tvnews">TV News</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.timesleader.com/tvsports">TV Sports</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.timesleader.com/tvsoaps">Soaps</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.timesleader.com/tvsearch">TV Search</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.timesleader.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.timesleader.com/tvvideo">TV Video</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://www.timesleader.com/tvlistings">TV Listings</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.timesleader.com/tvtalk">TV Talk</a></li>
</ul>
</li>
<li id="menu-item-564272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564272"><a href="https://www.timesleader.com/games">Puzzles &amp; Games</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://www.timesleader.com/category/anniversaries">Anniversaries</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://www.timesleader.com/category/birthdays">Birthdays</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://www.timesleader.com/category/births">Births</a></li>
<li id="menu-item-541672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541672"><a href="https://www.timesleader.com/category/community-features">Community</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407"><a href="https://www.timesleader.com/category/engagements">Engagements</a></li>
<li id="menu-item-540836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540836"><a href="https://www.timesleader.com/category/listings">Listings</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="https://www.timesleader.com/category/weddings">Weddings</a></li>
<li id="menu-item-536650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536650"><a href="https://www.timesleader.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-536651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536651"><a href="https://www.timesleader.com/formbirth">Submit Birth</a></li>
<li id="menu-item-536652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536652"><a href="https://www.timesleader.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-536653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536653"><a href="https://www.timesleader.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-536654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536654"><a href="https://www.timesleader.com/formwedding">Submit Wedding</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.timesleader.com/comics">Comics</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="https://www.timesleader.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://local.timesleader.com">Businesses</a></li>
<li id="menu-item-768613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-768613"><a href="/marketplace">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1516645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1516645"><a href="https://www.timesleader.com/wickedlymagical">Wickedly Magical Affair and Feast</a></li>
<li id="menu-item-1330446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330446"><a href="https://www.timesleader.com/circle-centre-for-the-arts">Circle Centre for the Arts</a></li>
<li id="menu-item-976615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976615"><a href="https://www.timesleader.com/avenue-restaurant">The Avenue Restaurant and Catering</a></li>
<li id="menu-item-811962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811962"><a href="https://www.timesleader.com/sugar-plum-chocolates">Sugar Plum Chocolates</a></li>
<li id="menu-item-811963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811963"><a href="https://www.timesleader.com/simply-certificates">Simply Certificates</a></li>
<li id="menu-item-800222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800222"><a href="https://www.timesleader.com/mucciolo">Mucciolo</a></li>
<li id="menu-item-800221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800221"><a href="https://www.timesleader.com/oyster">Oyster</a></li>
<li id="menu-item-786115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786115"><a href="https://www.timesleader.com/pierce-street-deli">Pierce Street Deli</a></li>
<li id="menu-item-785364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785364"><a href="https://www.timesleader.com/rock-mountain-meats">Rock Mountain Meats</a></li>
<li id="menu-item-796545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796545"><a href="https://www.timesleader.com/schiels-2">Schiels</a></li>
<li id="menu-item-771090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771090"><a href="/subscribe">Buy A Subscription</a></li>
<li id="menu-item-768616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768616"><a href="/shop?orderby=date">Buy Single Editions</a></li>
<li id="menu-item-772562" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-772562"><a href="https://www.timesleader.com/product-category/custom-front-page">Buy A Custom Front Page</a></li>
</ul>
</li>
<li id="menu-item-1528505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1528505"><a href="https://jobs.timesleader.com/">Jobs</a></li>
<li id="menu-item-1263451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1263451"><a href="https://www.timesleader.com/#/search">Search</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.timesleader.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
border-color:#c00c00 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #c00c00;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #c00c00;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.timesleader.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24526.pcdn.co/wp-content/uploads/2020/02/TL-flatlogo300.png" src="https://s24526.pcdn.co/wp-content/uploads/2020/02/TL-flatlogo300.png" alt="Times Leader" title="Times Leader" width="300" height="29" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Times Leader</span><span class="tdb-logo-text-tagline">Wilkes-Barre, PA News, Obituaries, classifieds, and Sports </span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_14 tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_14">
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_14 i{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_14 i,
				.tdi_14 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_14 i{
				    font-size: 18px;
				    text-align: center;
				
				    width: 18px;
				    height: 18px;
				    line-height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_14 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style><a href="https://www.timesleader.com/#/search" aria-label="icon">
<style>
.tdi_15{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_15:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #c00c00;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_15:before{
				    background: none;
					color: #c00c00;
				}.tdi_15 svg{
				    fill: #c00c00;
				}.tdi_15 svg *{
				    fill: inherit;
				}body .tdi_14:hover .tdi_15:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_14:hover .tdi_15 svg{
				    fill: @text_hover_color;
				}body .tdi_14:hover .tdi_15 svg *{
				    fill: inherit;
				}.tdi_14:hover .tdi_15:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_14:hover .tdi_15 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_14:hover .tdi_15 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-search tdi_15 td-fix-index"></i></a></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_17{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_17:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_17:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_18" class="tdc-row"><div class="vc_row tdi_19  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: block;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_19,
				.tdi_19 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_19 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_19 .tdc-row-video-background-error,
	                .tdi_19 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
border-color:#c00c00 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_18_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_18_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_21{
                    vertical-align: middle;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_22 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_22">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_22{
                    display: inline-block;
                }.tdi_22 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_22 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_22 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_22 .tdb-mobile-menu-button{
                    color: #c00c00;
                }.tdi_22 .tdb-mobile-menu-button svg,
                .tdi_22 .tdb-mobile-menu-button svg *{
                    fill: #c00c00;
                }.tdi_22 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_22 .tdb-mobile-menu-button:hover svg,
                .tdi_22 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_22 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_22 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_22 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_24{
                    vertical-align: middle;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_25 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_25">
<style>
/* custom css */
.tdi_25 .tdb-logo-a,
                .tdi_25 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_25 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_25 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_25 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_25 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_25 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_25 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_25 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_25 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_25 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_25 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.timesleader.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24526.pcdn.co/wp-content/uploads/2020/02/TL-flatlogo300.png" src="https://s24526.pcdn.co/wp-content/uploads/2020/02/TL-flatlogo300.png" alt="Times Leader" title="Times Leader" width="300" height="29" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Times Leader</span><span class="tdb-logo-text-tagline">Wilkes-Barre, PA News, Obituaries, classifieds, and Sports </span></span></a></div></div> </div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_27{
                    vertical-align: middle;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_28 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_28">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_28{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_28 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_28 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_28 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_28 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_28 .tdb-header-search-button-mob svg,
                .tdi_28 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_29 tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_29">
<style>
/* custom css */
.tdi_29 i{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_29 i,
				.tdi_29 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29 i{
				    font-size: 18px;
				    text-align: center;
				
				    width: 18px;
				    height: 18px;
				    line-height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style><a href="https://www.timesleader.com/#/search" aria-label="icon">
<style>
.tdi_30{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_30:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #c00c00;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_30:before{
				    background: none;
					color: #c00c00;
				}.tdi_30 svg{
				    fill: #c00c00;
				}.tdi_30 svg *{
				    fill: inherit;
				}body .tdi_29:hover .tdi_30:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_29:hover .tdi_30 svg{
				    fill: @text_hover_color;
				}body .tdi_29:hover .tdi_30 svg *{
				    fill: inherit;
				}.tdi_29:hover .tdi_30:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_29:hover .tdi_30 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_29:hover .tdi_30 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-search tdi_30 td-fix-index"></i></a></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_31" class="tdc-zone"><div class="tdc_zone tdi_32  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_32{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_32{
position:relative;
}

</style>
<div class="tdi_31_rand_style td-element-style"><style>
.tdi_31_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_33" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_34  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_34,
                .tdi_34 .tdc-columns{
                    min-height: 0;
                }.tdi_34,
				.tdi_34 .tdc-columns{
				    display: block;
				}.tdi_34 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_34 .tdc-row-video-background-error,
	                .tdi_34 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34.tdc-row-content-vert-center,
                    .tdi_34.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-bottom,
                    .tdi_34.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_34{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_34 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_33_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_33_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_33_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
width:10% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_37 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_37">
<style>
/* custom css */
.tdi_37{
                    display: inline-block;
                }.tdi_37 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_37 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_37 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_37 .tdb-mobile-menu-button{
                    color: #c00c00;
                }.tdi_37 .tdb-mobile-menu-button svg,
                .tdi_37 .tdb-mobile-menu-button svg *{
                    fill: #c00c00;
                }.tdi_37 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_37 .tdb-mobile-menu-button:hover svg,
                .tdi_37 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_39{
width:80% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_40 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_40" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_40{
margin-top:-2px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div id=tdi_40 class="td_block_inner td-fix-index"><div class="menu-ct-top-header-menu-container"><ul id="menu-ct-top-header-menu" class="tdb-horiz-menu"><li id="menu-item-1527966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1527966"><a href="/subscribe"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-1527967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1527967"><a href="/e-edition"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li id="menu-item-1527968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1527968"><a href="https://www.legacy.com/obituaries/timesleader/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li id="menu-item-1528418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1528418"><a href="https://www.timesleader.com/classifieds"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li id="menu-item-1527970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1527970"><a href="/contact-us"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_43 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_43">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_44 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_44 .tdm-social-item i.td-icon-twitter,
				.tdi_44 .tdm-social-item i.td-icon-linkedin,
				.tdi_44 .tdm-social-item i.td-icon-pinterest,
				.tdi_44 .tdm-social-item i.td-icon-blogger,
				.tdi_44 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_44 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_44 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_44 .tdm-social-item i,
				.tds-team-member2 .tdi_44.tds-social1 .tdm-social-item i{
					color: #c00c00;
				}.tdi_44 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_44.tds-social1 .tdm-social-item:hover i{
					color: #333333;
				}.tdi_44 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44 .tdm-social-item i{
					font-size: 11px;
					vertical-align: middle;
				
					line-height: 20.9px;
				}.tdi_44 .tdm-social-item i.td-icon-twitter,
				.tdi_44 .tdm-social-item i.td-icon-linkedin,
				.tdi_44 .tdm-social-item i.td-icon-pinterest,
				.tdi_44 .tdm-social-item i.td-icon-blogger,
				.tdi_44 .tdm-social-item i.td-icon-vimeo{
					font-size: 8.8px;
				}.tdi_44 .tdm-social-item{
					width: 20.9px;
					height: 20.9px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_44"><div class="tdm-social-item-wrap"><a href="https://facebook.com/timesleader" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/timesleader" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/timesleaderphoto/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/timesleaderphoto/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/timesleader" title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/timesleader" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://timesleader.com/feed" title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://timesleader.com/feed" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/tlnews" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/tlnews" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://youtube.com/timesleadervideo" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://youtube.com/timesleadervideo" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_45" class="tdc-row"><div class="vc_row tdi_46  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_49">
<style>

/* inline tdc_css att */

.tdi_49{
margin-top:10px !important;
margin-bottom:0px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_49 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_49 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_49 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.timesleader.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24526.pcdn.co/wp-content/uploads/2017/10/TL-flatlogo.png" src="https://s24526.pcdn.co/wp-content/uploads/2017/10/TL-flatlogo.png" alt="Times Leader" title="Times Leader" width="2913" height="282" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Times Leader</span><span class="tdb-logo-text-tagline">Wilkes-Barre, PA News, Obituaries, classifieds, and Sports </span></span></a></div></div> </div></div></div></div><div id="tdi_50" class="tdc-row"><div class="vc_row tdi_51  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}#tdi_50{
				    max-width: 500px !important;
				}@media (min-width: 768px) {
	                .tdi_51 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_51 .tdc-row-video-background-error,
	                .tdi_51 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_51.tdc-row-content-vert-center,
                    .tdi_51.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-bottom,
                    .tdi_51.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_51.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_51{
margin-top:10px !important;
margin-right:auto !important;
margin-bottom:10px !important;
margin-left:auto !important;
width:500px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_51 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: top;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_53{
width:40% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_54 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_54">
<style>

/* inline tdc_css att */

.tdi_54{
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_54 .tdb-block-inner{
                    justify-content: center;
                }.tdi_54 .tdb-head-date-txt{
                    color: #999999;
                
                    font-size:12px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, February 24, 2022</div></div></div> </div></div><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_56{
width:20% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_57 tdm-content-horiz-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_57">
<style>

/* inline tdc_css att */

.tdi_57{
width:100px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
body .tdi_58 .tdm-btn-text,
				body .tdi_58 i{
					color: #c00c00;
				}body .tdi_58 svg{
				    fill: #c00c00;
				}body .tdi_58 svg *{
				    fill: inherit;
				}.tdi_58{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/e-edition" class="tds-button5 tdm-btn tdm-btn-sm tdi_58"><span class="tdm-btn-text">View E-Edition</span></a></div></div></div></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_60{
width:20% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_61 tdm-content-horiz-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_61">
<style>

/* inline tdc_css att */

.tdi_61{
width:100px !important;
}

</style>
<style>
body .tdi_62 .tdm-btn-text,
				body .tdi_62 i{
					color: #c00c00;
				}body .tdi_62 svg{
				    fill: #c00c00;
				}body .tdi_62 svg *{
				    fill: inherit;
				}.tdi_62{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/login" class="tds-button5 tdm-btn tdm-btn-sm tdi_62"><span class="tdm-btn-text">Log In</span></a></div></div></div></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_64{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_65 tdm-content-horiz-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_65">
<style>
body .tdi_66 .tdm-btn-text,
				body .tdi_66 i{
					color: #c00c00;
				}body .tdi_66 svg{
				    fill: #c00c00;
				}body .tdi_66 svg *{
				    fill: inherit;
				}.tdi_66{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/my-account" class="tds-button5 tdm-btn tdm-btn-sm tdi_66"><span class="tdm-btn-text">My Account</span></a></div></div></div></div></div></div><div id="tdi_67" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_68  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_68,
                .tdi_68 .tdc-columns{
                    min-height: 0;
                }.tdi_68,
				.tdi_68 .tdc-columns{
				    display: block;
				}.tdi_68 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_68 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_68 .tdc-row-video-background-error,
	                .tdi_68 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }@media (min-width: 767px) {
                    .tdi_68.tdc-row-content-vert-center,
                    .tdi_68.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_68.tdc-row-content-vert-bottom,
                    .tdi_68.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_68.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_68.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_68{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:3px !important;
padding-bottom:5px !important;
position:relative;
}

.tdi_68 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_67_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_67_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#c00c00 !important;
border-style:solid !important;
border-width: 2px 0px 0px 0px !important;
}
</style></div></div><div class="vc_column tdi_70  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_70{
                    vertical-align: baseline;
                }.tdi_70 > .wpb_wrapper,
				.tdi_70 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_70 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_70 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70 > .wpb_wrapper,
				.tdi_70 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_70 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
}
/* inline tdc_css att */

.tdi_70{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_text_image tdi_71 tdm-layout-23-13 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_71">
<style>

/* inline tdc_css att */

.tdi_71{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:25px !important;
padding-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71{
padding-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_text_image .tdm-text-wrap{
                  padding-top: 20px;
                  padding-bottom: 20px;
                }.tdm_block_text_image .tdm-descr{
                  margin-bottom: 0;
                }.tdm_block_text_image .tds-button{
                  margin-top: 30px;
                }.tdi_71 .tdm-descr{
					font-size:12px !important;line-height:1 !important;
				}@media (min-width: 767px) {
                  .tdm_block_text_image.tdm-text-image-extend-img {
                    margin-right: calc((-100vw + 100%) / 2);
                  }
                  .tdm_block_text_image.tdm-text-image-extend-img.tdm-flip-yes {
                    margin-right: 0;
                    margin-left: calc((-100vw + 100%) / 2);
                  }
                  .tdm_block_text_image.tdm-text-image-extend-img.tdm-flip-yes .tdm-col-img {
                    text-align: right;
                  }
                }@media (max-width: 767px) {
                  .tdm_block_text_image .tdm-col-img {
                    margin-top: 36px;
                  }
                  .tdm_block_text_image.tdm-flip-yes .tdm-col-img {
                    margin-top: 0;
                    margin-bottom: 15px;
                  }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71 .tdm-descr{
					font-size:1px !important;line-height:1 !important;
				}
}
</style><div class="td-block-width tdm-fix-full"><div class="td-block-row tdm-row"><div class="td-block-span6 tdm-col"><div class="tdm-text-wrap tdm-text-padding">
<style>
.tdi_72 .tdm-title{
					font-size:11px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72 .tdm-title{
					font-size:10px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72 .tdm-title{
					font-size:9px !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_72"><h3 class="tdm-title tdm-title-xxsm"><a href="/product-category/classified-ads">Need to Sell? Click here to place a classified ad.</a></h3></div><p class="tdm-descr td-fix-index"></p></div></div><div class="td-block-span6 tdm-col tdm-col-img"><img class="tdm-image td-fix-index" src="https://s24526.pcdn.co/wp-content/uploads/2021/12/garage-sale.jpg.optimal.jpg" width="640" height="411" alt=""></div></div></div></div></div></div><div class="vc_column tdi_74  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_74{
                    vertical-align: baseline;
                }.tdi_74 > .wpb_wrapper,
				.tdi_74 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_74 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_74 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_74 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_74{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_text_image tdi_75 tdm-layout-23-13 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_75">
<style>

/* inline tdc_css att */

.tdi_75{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:25px !important;
padding-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
padding-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75 .tdm-descr{
					font-size:12px !important;line-height:1 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 .tdm-descr{
					font-size:1px !important;line-height:1 !important;
				}
}
</style><div class="td-block-width tdm-fix-full"><div class="td-block-row tdm-row"><div class="td-block-span6 tdm-col"><div class="tdm-text-wrap tdm-text-padding">
<style>
.tdi_76 .tdm-title{
					font-size:11px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76 .tdm-title{
					font-size:10px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76 .tdm-title{
					font-size:9px !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_76"><h3 class="tdm-title tdm-title-xxsm"><a href="/sign-up-for-notices">Get local news in your inbox. Click to sign up.</a></h3></div><p class="tdm-descr td-fix-index"></p></div></div><div class="td-block-span6 tdm-col tdm-col-img"><img class="tdm-image td-fix-index" src="https://s24526.pcdn.co/wp-content/uploads/2021/12/daily-headlines.png" width="862" height="574" alt=""></div></div></div></div></div></div><div class="vc_column tdi_78  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_78{
                    vertical-align: baseline;
                }.tdi_78 > .wpb_wrapper,
				.tdi_78 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_78 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_78 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_78 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_78{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_text_image tdi_79 tdm-layout-23-13 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_79">
<style>

/* inline tdc_css att */

.tdi_79{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:25px !important;
padding-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
padding-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79 .tdm-descr{
					font-size:12px !important;line-height:1 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79 .tdm-descr{
					font-size:1px !important;line-height:1 !important;
				}
}
</style><div class="td-block-width tdm-fix-full"><div class="td-block-row tdm-row"><div class="td-block-span6 tdm-col"><div class="tdm-text-wrap tdm-text-padding">
<style>
.tdi_80 .tdm-title{
					font-size:11px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .tdm-title{
					font-size:10px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdm-title{
					font-size:9px !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_80"><h3 class="tdm-title tdm-title-xxsm"><a href="/bestofthebest">Vote for your favorite businesses & professionals.</a></h3></div><p class="tdm-descr td-fix-index"></p></div></div><div class="td-block-span6 tdm-col tdm-col-img"><img class="tdm-image td-fix-index" src="https://s24526.pcdn.co/wp-content/uploads/2022/01/128098904_web1_BOTB-2022-Logo-01.jpg.optimal.jpg" width="640" height="407" alt=""></div></div></div></div></div></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_82{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_text_image tdi_83 tdm-layout-23-13 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_83">
<style>

/* inline tdc_css att */

.tdi_83{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:25px !important;
padding-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_83{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
padding-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_83 .tdm-descr{
					font-size:12px !important;line-height:1 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83 .tdm-descr{
					font-size:1px !important;line-height:1 !important;
				}
}
</style><div class="td-block-width tdm-fix-full"><div class="td-block-row tdm-row"><div class="td-block-span6 tdm-col"><div class="tdm-text-wrap tdm-text-padding">
<style>
.tdi_84 .tdm-title{
					font-size:11px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84 .tdm-title{
					font-size:10px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84 .tdm-title{
					font-size:9px !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_84"><h3 class="tdm-title tdm-title-xxsm"><a href="/subscription-deals">Get FREE Penguins tickets with an online subscription.</a></h3></div><p class="tdm-descr td-fix-index"></p></div></div><div class="td-block-span6 tdm-col tdm-col-img"><img class="tdm-image td-fix-index" src="https://s24526.pcdn.co/wp-content/uploads/2016/01/web1_TTL010216Tux8.jpg.optimal.jpg" width="640" height="426" alt=""></div></div></div></div></div></div></div></div><div id="tdi_85" class="tdc-row stretch_row"><div class="vc_row tdi_86  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_86,
                .tdi_86 .tdc-columns{
                    min-height: 0;
                }.tdi_86 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f5f5f5 !important;
                }.tdi_86,
				.tdi_86 .tdc-columns{
				    display: block;
				}.tdi_86 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_86.tdc-row-content-vert-center,
                    .tdi_86.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_86.tdc-row-content-vert-bottom,
                    .tdi_86.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_86.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_86.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_86{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:0px !important;
}

.tdi_86 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86{
padding-top:14px !important;
}
}

</style>
<div class="tdi_85_rand_style td-element-style"></div><div class="vc_column tdi_88  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 > .wpb_wrapper,
				.tdi_88 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_88 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_88{
margin-top:0px !important;
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_89" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_90  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_90,
                .tdi_90 .tdc-columns{
                    min-height: 0;
                }.tdi_90:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_90,
				.tdi_90 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_90 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_90 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_90 .tdc-row-video-background-error,
	                .tdi_90 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_90{
position:relative;
}

.tdi_90 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_89_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_89_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#c00c00 !important;
border-style:solid !important;
border-width: 2px 0px 2px 0px !important;
}
</style></div></div><div class="vc_column tdi_92  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_92 > .wpb_wrapper,
				.tdi_92 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_92 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_92 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_92{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_93 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_93" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_93{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
width:100% !important;
}

</style>
<style>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</style>
<style>
.tdi_93 .tdb-menu > li > a:after,
				.tdi_93 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c00c00;
				
					height: 2px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_93 class="td_block_inner td-fix-index"><ul id="menu-ct-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-1527959" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1527959"><a href="https://www.timesleader.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-1527961" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1527961"><a href="https://www.timesleader.com/category/features"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-1527960" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1527960"><a href="https://www.timesleader.com/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-1527962" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1527962"><a href="https://www.timesleader.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li id="menu-item-1527963" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1527963"><a href="https://www.timesleader.com/category/business"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-1527964" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1527964"><a href="https://www.timesleader.com/category/crime"><div class="tdb-menu-item-text">Police Blotter</div></a></li>
<li id="menu-item-1527965" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1527965"><a href="https://www.timesleader.com/assessmentdatabase"><div class="tdb-menu-item-text">Tax Database &#8211; Updated!</div></a></li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_96 tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_96">
<style>
/* custom css */
.tdi_96 i{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_96 i,
				.tdi_96 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96 i{
				    font-size: 18px;
				    text-align: center;
				
				    width: 18px;
				    height: 18px;
				    line-height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style><a href="https://www.timesleader.com/#/search" aria-label="icon">
<style>
.tdi_97{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_97:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #c00c00;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_97:before{
				    background: none;
					color: #c00c00;
				}.tdi_97 svg{
				    fill: #c00c00;
				}.tdi_97 svg *{
				    fill: inherit;
				}body .tdi_96:hover .tdi_97:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_96:hover .tdi_97 svg{
				    fill: @text_hover_color;
				}body .tdi_96:hover .tdi_97 svg *{
				    fill: inherit;
				}.tdi_96:hover .tdi_97:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_96:hover .tdi_97 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_96:hover .tdi_97 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-search tdi_97 td-fix-index"></i></a></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_98" class="tdc-zone"><div class="tdc_zone tdi_99  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_99{
                    min-height: 0;
                }.tdi_99:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_99:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_99{
position:relative;
}

</style>
<div class="tdi_98_rand_style td-element-style"><style>
.tdi_98_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_100" class="tdc-row stretch_row"><div class="vc_row tdi_101  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_101,
                .tdi_101 .tdc-columns{
                    min-height: 0;
                }.tdi_101,
				.tdi_101 .tdc-columns{
				    display: block;
				}.tdi_101 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_101.tdc-row-content-vert-center,
                    .tdi_101.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_101.tdc-row-content-vert-bottom,
                    .tdi_101.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_101.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_101.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_101{
position:relative;
}

.tdi_101 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_100_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_100_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#c00c00 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_100_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_103  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 > .wpb_wrapper,
				.tdi_103 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_103 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_104 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_104">
<style>

/* inline tdc_css att */

.tdi_104{
width:110px !important;
}

</style>
<style>
/* custom css */
.tdi_104{
                    display: inline-block;
                }.tdi_104 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_104 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_104 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_104 .tdb-mobile-menu-button{
                    color: #c00c00;
                }.tdi_104 .tdb-mobile-menu-button svg,
                .tdi_104 .tdb-mobile-menu-button svg *{
                    fill: #c00c00;
                }.tdi_104 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_104 .tdb-mobile-menu-button:hover svg,
                .tdi_104 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_105 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_105">
<style>

/* inline tdc_css att */

.tdi_105{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_105{
                    display: inline-block;
                }.tdi_105 .tdb-logo-a,
                .tdi_105 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_105 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_105 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_105 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_105 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_105 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_105 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_105 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_105 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_105 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_105 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24526.pcdn.co/wp-content/uploads/2020/02/TL-flatlogo300.png" src="https://s24526.pcdn.co/wp-content/uploads/2020/02/TL-flatlogo300.png" alt="Times Leader" title="Times Leader" width="300" height="29" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Times Leader</span><span class="tdb-logo-text-tagline">Wilkes-Barre, PA News, Obituaries, classifieds, and Sports </span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_106 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_106" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_106 .tdb-menu > li > a:after,
				.tdi_106 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_106 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_106 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_106 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_106 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_106 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_106 .td-pulldown-filter-list li:hover a{
					color: #333333;
				}.tdi_106 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_106 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_106 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_106 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_106 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_106 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_106 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_106 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_106 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_106 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_106 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_106 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #333333;
				}
</style><div id=tdi_106 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-ct-top-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1527966"><a href="/subscribe"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1527967"><a href="/e-edition"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1527968"><a href="https://www.legacy.com/obituaries/timesleader/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1528418"><a href="https://www.timesleader.com/classifieds"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1527970"><a href="/contact-us"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-1541341" class="post-1541341 post type-post status-publish format-standard category-nation-world" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.timesleader.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wire" class="entry-crumb" href="https://www.timesleader.com/category/wire">Wire</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nation/World" class="entry-crumb" href="https://www.timesleader.com/category/wire/nation-world">Nation/World</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Review: &#8216;This Might Hurt&#8217; a tonic for readers of thrillers</span></div></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.timesleader.com/category/wire">Wire</a></li><li class="entry-category"><a href="https://www.timesleader.com/category/wire/nation-world">Nation/World</a></li></ul> <h1 class="entry-title">Review: &#8216;This Might Hurt&#8217; a tonic for readers of thrillers</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.timesleader.com/author/apfeed">AP Wire</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-24T12:00:08-05:00">February 24, 2022</time></span> </div>
</header>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesleader.com%2Fwire%2Fnation-world%2F1541341%2Freview-this-might-hurt-a-tonic-for-readers-of-thrillers" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Review%3A+%E2%80%98This+Might+Hurt%E2%80%99+a+tonic+for+readers+of+thrillers&url=https%3A%2F%2Fwww.timesleader.com%2Fwire%2Fnation-world%2F1541341%2Freview-this-might-hurt-a-tonic-for-readers-of-thrillers&via=tlnews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers&amp;media=&description=Review%3A+%E2%80%98This+Might+Hurt%E2%80%99+a+tonic+for+readers+of+thrillers" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers&title=Review%3A+%E2%80%98This+Might+Hurt%E2%80%99+a+tonic+for+readers+of+thrillers" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers&title=Review%3A+%E2%80%98This+Might+Hurt%E2%80%99+a+tonic+for+readers+of+thrillers" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#5f602c2a3d353a3c2b620d3a29363a28657f797c676d6e69640b37362c7f123638372b7f172a2d2b797c676d6e68647f3e7f2b3031363c7f39302d7f2d3a3e3b3a2d2c7f30397f2b372d3633333a2d2c793d303b2662372b2b2f2c657070282828712b36323a2c333a3e3b3a2d713c30327028362d3a70313e2b3630317228302d333b706e6a6b6e6c6b6e702d3a29363a28722b37362c72323638372b72372a2d2b723e722b3031363c7239302d722d3a3e3b3a2d2c723039722b372d3633333a2d2c" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
 <div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
.embedVideo{
 margin-bottom:5px;
}
</style>
<div class="td-post-content tagdiv-type">
<div class="accessibility">
<button id="listenButton1" class="responsivevoice-button" type="button" value="Play" title="ResponsiveVoice Tap to Start/Stop Speech"><span>&#128266; Listen to this</span></button>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            listenButton1.onclick = function(){
                if(responsiveVoice.isPlaying()){
                    responsiveVoice.cancel();
                }else{
                    responsiveVoice.speak("By ALICIA RANCILIO NEW YORK (AP) — “This Might Hurt” by Stephanie Wrobel (Berkley) In “This Might Hurt” we meet first meet Natalie, an executive living in Boston. She focuses most of her energy on her career because she\'s lonely and unfulfilled with her regimented life. She makes regular deposits into her savings, washes her bedding twice a month and eats the same salad every day for lunch. She\'s jolted from the monotony of her life when she receives an email from a wellness retreat where her sister, Kit, has been staying. The last time they spoke was when they argued about whether it was wise for Kit to leave her job for this six-month retreat, called Wisewood, located on a private island. Kit was promised she could become the best version of herself if she followed its leader, known by the ominous-sounding Teacher. A rule of Wisewood: All contact with the outside world is forbidden in order to submit to the transformation process. When Natalie receives an email from Wisewood, its not from Kit but from a generic email address. The sender threatens to expose a dark secret Natalie has kept from Kit, unless she tells her first. Included are various transportation directions to Wisewood. Who knows Natalie\'s secret and what will happen to these sister\'s relationship if it comes to light? Natalie races to Wisewood to get to Kit first and learns it\'s not so easy to remove a resident from this community and its Teacher. “This Might Hurt” is a psychological thriller that tackles themes of family, abuse, shame and the wellness industry. If you\'re a fan of stories about cults, the underbelly of the self-help industry and family secrets, this one is for you.", "US English Female");
                }
            };
        </script>
<input class="fontadjust" type="button" value="A" id="normal" /> <input class="fontadjustlarger" type="button" value="A" id="larger" /> <input class="fontadjustlargest" type="button" value="A" id="largest" />
</div>
<div class="loginPrompt" style="font-weight:700; font-size:20px; border-bottom:1px solid #000000;">
Tired of ads? Subscribers enjoy a distraction-free reading experience.<br>
<b><a style="color:#c00c00;" href="https://www.timesleader.com/subscribe" title="Subscribe to the Times Leader">Click here to subscribe today</a></b> or <b><a href="https://www.timesleader.com/log-in-to-the-times-leader" style="color:#c00c00;">Login</a></b>.
</div>
<article id="content">
<p>By ALICIA RANCILIO</p>
<p>NEW YORK (AP) — “This Might Hurt” by Stephanie Wrobel (Berkley)</p>
<p>In “This Might Hurt” we meet first meet Natalie, an executive living in Boston. She focuses most of her energy on her career because she&#8217;s lonely and unfulfilled with her regimented life. She makes regular deposits into her savings, washes her bedding twice a month and eats the same salad every day for lunch.</p>
<p>She&#8217;s jolted from the monotony of her life when she receives an email from a wellness retreat where her sister, Kit, has been staying. The last time they spoke was when they argued about whether it was wise for Kit to leave her job for this six-month retreat, called Wisewood, located on a private island. Kit was promised she could become the best version of herself if she followed its leader, known by the ominous-sounding Teacher. A rule of Wisewood: All contact with the outside world is forbidden in order to submit to the transformation process.</p>
<p>When Natalie receives an email from Wisewood, its not from Kit but from a generic email address. The sender threatens to expose a dark secret Natalie has kept from Kit, unless she tells her first. Included are various transportation directions to Wisewood.</p>
<p>Who knows Natalie&#8217;s secret and what will happen to these sister&#8217;s relationship if it comes to light? Natalie races to Wisewood to get to Kit first and learns it&#8217;s not so easy to remove a resident from this community and its Teacher.</p>
<p>“This Might Hurt” is a psychological thriller that tackles themes of family, abuse, shame and the wellness industry. If you&#8217;re a fan of stories about cults, the underbelly of the self-help industry and family secrets, this one is for you.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_110 td_block_template_10">
<style>
/* custom css */
.tdi_110.td-a-rec{
					text-align: center;
				}.tdi_110 .td-element-style{
					z-index: -1;
				}.tdi_110.td-a-rec-img{
				    text-align: left;
				}.tdi_110.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_110.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBDS399');</script></div> <i></i>
</article>
<script>
			var content = document.getElementById("content");
			var normalButton = document.getElementById("normal");
			var largerButton = document.getElementById("larger");
			var largestButton = document.getElementById("largest");
			normalButton.onclick = function(e){
			content.style.fontSize = "15px";	
			}
			largerButton.onclick = function(e){
			content.style.fontSize = "20px";	
			}
			largestButton.onclick = function(e){
			content.style.fontSize = "30px";	
			}


			</script>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesleader.com%2Fwire%2Fnation-world%2F1541341%2Freview-this-might-hurt-a-tonic-for-readers-of-thrillers" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Review%3A+%E2%80%98This+Might+Hurt%E2%80%99+a+tonic+for+readers+of+thrillers&url=https%3A%2F%2Fwww.timesleader.com%2Fwire%2Fnation-world%2F1541341%2Freview-this-might-hurt-a-tonic-for-readers-of-thrillers&via=tlnews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers&amp;media=&description=Review%3A+%E2%80%98This+Might+Hurt%E2%80%99+a+tonic+for+readers+of+thrillers" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers&title=Review%3A+%E2%80%98This+Might+Hurt%E2%80%99+a+tonic+for+readers+of+thrillers" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers&title=Review%3A+%E2%80%98This+Might+Hurt%E2%80%99+a+tonic+for+readers+of+thrillers" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#615e1214030b0402155c3304170804165b414742595350575a35090812412c0806091541291413154742595350565a410041150e0f080241070e134113040005041312410e0741150913080d0d04131247030e05185c09151511125b4e4e1616164f15080c04120d04000504134f020e0c4e160813044e0f0015080e0f4c160e130d054e505455505255504e1304170804164c150908124c0c080609154c091413154c004c150e0f08024c070e134c130400050413124c0e074c150913080d0d041312" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.timesleader.com/news/1541337/exeter-township-man-charged-with-stealing-tools-pizza">Exeter Township man charged with stealing tools, pizza</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.timesleader.com/author/apfeed" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/d28c050ac439d6913e6d2ae8897abc75?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d28c050ac439d6913e6d2ae8897abc75?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.timesleader.com/author/apfeed">AP Wire</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="AP Wire"></span><meta itemprop="datePublished" content="2022-02-24T12:00:08-05:00"><meta itemprop="dateModified" content="2022-02-24T12:00:08-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.timesleader.com/wire/nation-world/1541341/review-this-might-hurt-a-tonic-for-readers-of-thrillers" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24526.pcdn.co/wp-content/uploads/2020/02/TL-flatlogo300.png"></span><meta itemprop="name" content="Times Leader"></span><meta itemprop="headline " content="Review: &#039;This Might Hurt&#039; a tonic for readers of thrillers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24526.pcdn.co/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
<div id="rc-widget-59fc97" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168379"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<button class="article-comments-btn" onclick="myFunction()">View Comments</button>
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-117" class="widget_text td_block_template_10 widget custom_html-117 widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="11" data-revive-id="81d19c39fa1aceaf4e0c795d57c7d8fa"></ins>
<script async src="//leaderads.tldpm.com/www/delivery/asyncjs.php"></script>
<br>

<ins data-revive-zoneid="12" data-revive-id="81d19c39fa1aceaf4e0c795d57c7d8fa"></ins>
<script async src="//leaderads.tldpm.com/www/delivery/asyncjs.php"></script></div></aside><div class="td_block_wrap td_block_weather td_block_widget tdi_111 td-pb-border-top td_block_template_10" data-td-block-uid="tdi_111">
<style>
.td_block_template_10.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_10 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 24px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_10 .td-block-title:before {
                content: '';
                width: 100%;
                height: 3px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_10 .td-block-title > * {
                color: #000;
            }
            .td_block_template_10 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_10 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_10 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_10 .td-subcat-dropdown ul:after {
                height: 3px !important;
            }
            .td_block_template_10 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_10 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_10 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_10 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/weather" class="td-pulldown-size">Weather</a></h4></div><div id=tdi_111 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Wilkes-Barre</div>
<div class="td-weather-condition">overcast clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_111"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="tdi_111">
<input id="tdi_111" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="tdi_111"></span>
</div>
<div class="td-weather-now" data-block-uid="tdi_111">
<span class="td-big-degrees">24.6</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">29.9</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">21.1</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">68 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">1.1mph</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">100 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-0">38</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Fri</div>
<div class="td-day-degrees">
 <span class="td-degrees-1">37</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-2">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-3">37</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-4">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div><aside id="custom_html-118" class="widget_text td_block_template_10 widget custom_html-118 widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="4" data-revive-id="81d19c39fa1aceaf4e0c795d57c7d8fa"></ins>
<script async src="//leaderads.tldpm.com/www/delivery/asyncjs.php"></script></div></aside><aside id="custom_html-7" class="widget_text td_block_template_10 widget custom_html-7 widget_custom_html"><h4 class="td-block-title"><span>E-Edition</span></h4><div class="textwidget custom-html-widget"><a href="https://timesleader.com/e-edition" title="Times Leader E-Edition" target="_blank" rel="noopener"><img src="https://site1.midtcweb.com/ecore/timesleader/latest.jpg" class="e-edition" alt="Times Leader E-Edition" title="Times Leader E-Edition"></a></div></aside><aside id="custom_html-119" class="widget_text td_block_template_10 widget custom_html-119 widget_custom_html"><h4 class="td-block-title"><span>Featured Products</span></h4><div class="textwidget custom-html-widget"><div class="woocommerce columns-2 "><ul class="products columns-2">
<li class="post product type-product post-1311132 status-publish first instock product_cat-wyomingvalleyartleague has-post-thumbnail taxable shipping-taxable purchasable product-type-simple">
<a href="https://www.timesleader.com/product/tiny-butterfly-on-flower-by-christina-verdgeline" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="370" src="https://s24526.pcdn.co/wp-content/uploads/2021/04/38-Tiny-Butterfly-on-Flower-300x370.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/04/38-Tiny-Butterfly-on-Flower-300x370.jpg.optimal.jpg 300w, https://s24526.pcdn.co/wp-content/uploads/2021/04/38-Tiny-Butterfly-on-Flower-243x300.jpg.optimal.jpg 243w, https://s24526.pcdn.co/wp-content/uploads/2021/04/38-Tiny-Butterfly-on-Flower-768x948.jpg.optimal.jpg 768w, https://s24526.pcdn.co/wp-content/uploads/2021/04/38-Tiny-Butterfly-on-Flower-324x400.jpg.optimal.jpg 324w, https://s24526.pcdn.co/wp-content/uploads/2021/04/38-Tiny-Butterfly-on-Flower-696x859.jpg.optimal.jpg 696w, https://s24526.pcdn.co/wp-content/uploads/2021/04/38-Tiny-Butterfly-on-Flower-600x741.jpg.optimal.jpg 600w, https://s24526.pcdn.co/wp-content/uploads/2021/04/38-Tiny-Butterfly-on-Flower.jpg.optimal.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" /><h2 class="woocommerce-loop-product__title">Tiny butterfly on flower by Christina Verdgeline</h2>
<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>75.00</bdi></span></span>
</a><a href="?add-to-cart=1311132" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="1311132" data-product_sku="wval-38" aria-label="Add &ldquo;Tiny butterfly on flower by Christina Verdgeline&rdquo; to your cart" rel="nofollow">Add to cart</a></li>
<li class="post product type-product post-1311112 status-publish last instock product_cat-wyomingvalleyartleague has-post-thumbnail taxable shipping-taxable purchasable product-type-simple">
<a href="https://www.timesleader.com/product/cranes-in-croatia-by-christina-verdgeline" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="222" src="https://s24526.pcdn.co/wp-content/uploads/2021/04/37-Cranes-in-Croatia-300x222.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/04/37-Cranes-in-Croatia-300x222.jpg.optimal.jpg 300w, https://s24526.pcdn.co/wp-content/uploads/2021/04/37-Cranes-in-Croatia-768x568.jpg.optimal.jpg 768w, https://s24526.pcdn.co/wp-content/uploads/2021/04/37-Cranes-in-Croatia-485x360.jpg.optimal.jpg 485w, https://s24526.pcdn.co/wp-content/uploads/2021/04/37-Cranes-in-Croatia-696x515.jpg.optimal.jpg 696w, https://s24526.pcdn.co/wp-content/uploads/2021/04/37-Cranes-in-Croatia-600x444.jpg.optimal.jpg 600w, https://s24526.pcdn.co/wp-content/uploads/2021/04/37-Cranes-in-Croatia.jpg.optimal.jpg 968w" sizes="(max-width: 300px) 100vw, 300px" /><h2 class="woocommerce-loop-product__title">Cranes in Croatia by Christina Verdgeline</h2>
<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>75.00</bdi></span></span>
</a><a href="?add-to-cart=1311112" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="1311112" data-product_sku="wval-37" aria-label="Add &ldquo;Cranes in Croatia by Christina Verdgeline&rdquo; to your cart" rel="nofollow">Add to cart</a></li>
<li class="post product type-product post-1311063 status-publish first instock product_cat-wyomingvalleyartleague has-post-thumbnail taxable shipping-taxable purchasable product-type-simple">
<a href="https://www.timesleader.com/product/s-by-christina-verdgeline-copy" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="367" src="https://s24526.pcdn.co/wp-content/uploads/2021/04/36-S-300x367.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/04/36-S-300x367.jpg.optimal.jpg 300w, https://s24526.pcdn.co/wp-content/uploads/2021/04/36-S-245x300.jpg.optimal.jpg 245w, https://s24526.pcdn.co/wp-content/uploads/2021/04/36-S-837x1024.jpg.optimal.jpg 837w, https://s24526.pcdn.co/wp-content/uploads/2021/04/36-S-768x940.jpg.optimal.jpg 768w, https://s24526.pcdn.co/wp-content/uploads/2021/04/36-S-696x851.jpg.optimal.jpg 696w, https://s24526.pcdn.co/wp-content/uploads/2021/04/36-S-600x734.jpg.optimal.jpg 600w, https://s24526.pcdn.co/wp-content/uploads/2021/04/36-S.jpg.optimal.jpg 994w" sizes="(max-width: 300px) 100vw, 300px" /><h2 class="woocommerce-loop-product__title">&#8220;S&#8221; by Christina Verdgeline</h2>
<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></span>
</a><a href="?add-to-cart=1311063" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="1311063" data-product_sku="wval-36" aria-label="Add &ldquo;&quot;S&quot; by Christina Verdgeline&rdquo; to your cart" rel="nofollow">Add to cart</a></li>
<li class="post product type-product post-1311032 status-publish last instock product_cat-wyomingvalleyartleague has-post-thumbnail taxable shipping-taxable purchasable product-type-simple">
<a href="https://www.timesleader.com/product/solitude-by-marie-perks" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="256" src="https://s24526.pcdn.co/wp-content/uploads/2021/04/35-Blossoms-on-the-Square-300x256.jpg.optimal.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://s24526.pcdn.co/wp-content/uploads/2021/04/35-Blossoms-on-the-Square-300x256.jpg.optimal.jpg 300w, https://s24526.pcdn.co/wp-content/uploads/2021/04/35-Blossoms-on-the-Square-768x655.jpg.optimal.jpg 768w, https://s24526.pcdn.co/wp-content/uploads/2021/04/35-Blossoms-on-the-Square-696x594.jpg.optimal.jpg 696w, https://s24526.pcdn.co/wp-content/uploads/2021/04/35-Blossoms-on-the-Square-600x512.jpg.optimal.jpg 600w, https://s24526.pcdn.co/wp-content/uploads/2021/04/35-Blossoms-on-the-Square.jpg.optimal.jpg 967w" sizes="(max-width: 300px) 100vw, 300px" /><h2 class="woocommerce-loop-product__title">Blossoms on the Square by Christina Verdgeline</h2>
<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>120.00</bdi></span></span>
</a><a href="?add-to-cart=1311032" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="1311032" data-product_sku="wval-35" aria-label="Add &ldquo;Blossoms on the Square by Christina Verdgeline&rdquo; to your cart" rel="nofollow">Add to cart</a></li>
</ul>
</div></div></aside><aside id="custom_html-103" class="widget_text td_block_template_10 widget custom_html-103 widget_custom_html"><h4 class="td-block-title"><span>Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{

				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/wbpubco/popular_threads_widget.js?num_items=3&num_days=5"></script></div></aside><aside id="custom_html-122" class="widget_text td_block_template_10 widget custom_html-122 widget_custom_html"><h4 class="td-block-title"><span>Featured Employers</span></h4><div class="textwidget custom-html-widget"><iframe width="100%" scrolling="no" height="331px" frameborder="0" src="https://jobs.timesleader.com/places/framefcawidget/" style="padding:0px; margin:0px; width:99.95%;" title="Featured Businesses"></iframe></div></aside><aside id="custom_html-123" class="widget_text td_block_template_10 widget custom_html-123 widget_custom_html"><div class="textwidget custom-html-widget"><a href='https://timesleader.com/tlc-giveaway-entry' target='_blank' rel="noopener"><img src='https://tlads.midtc.com/www/delivery/avw.php?zoneid=120&amp;cb=INSERT_RANDOM_NUMBER_HERE' border='0' alt='' /></a>
</div></aside><aside id="custom_html-113" class="widget_text td_block_template_10 widget custom_html-113 widget_custom_html"><h4 class="td-block-title"><span>Local Video</span></h4><div class="textwidget custom-html-widget"><iframe width="100%" height="250" src="https://www.youtube.com/embed/videoseries?list=PLO815TBQ4Y5ey4cQwHwhmaDRjVefkmHJs" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><aside id="custom_html-102" class="widget_text td_block_template_10 widget custom_html-102 widget_custom_html"><h4 class="td-block-title"><span>Trending Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10200&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-TBDS399');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBDS399" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><aside id="custom_html-116" class="widget_text td_block_template_10 widget custom_html-116 widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-120" class="widget_text td_block_template_10 widget custom_html-120 widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://www.timesleader.com/oncall"></div></aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_media_image"><a href="https://timesleader.com"><img width="300" height="43" src="https://s24526.pcdn.co/wp-content/uploads/2018/07/TL-Media-Group-Logo-1-300x43.png" class="image wp-image-713344  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s24526.pcdn.co/wp-content/uploads/2018/07/TL-Media-Group-Logo-1-300x43.png 300w, https://s24526.pcdn.co/wp-content/uploads/2018/07/TL-Media-Group-Logo-1-768x109.png 768w, https://s24526.pcdn.co/wp-content/uploads/2018/07/TL-Media-Group-Logo-1-1024x145.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_10 widget widget_nav_menu"><h4 class="td-block-title"><span>Our Publications</span></h4><div class="menu-other-publications-container"><ul id="menu-other-publications" class="menu"><li id="menu-item-702799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-702799"><a href="https://theabingtonjournal.com">The Abington Journal</a></li>
<li id="menu-item-702795" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702795"><a href="https://mydallaspost.com">The Dallas Post</a></li>
<li id="menu-item-702798" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702798"><a href="https://psdispatch.com">The Sunday Dispatch</a></li>
<li id="menu-item-702794" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702794"><a href="https://theweekender.com">The Weekender</a></li>
<li id="menu-item-763274" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-763274"><a href="https://www.golackawanna.com">Go Lackawanna</a></li>
<li id="menu-item-769833" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769833"><a href="https://hazletontimes.com">Hazleton Times</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_nav_menu"><h4 class="td-block-title"><span>Interact</span></h4><div class="menu-interact-container"><ul id="menu-interact" class="menu"><li id="menu-item-702787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-702787"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-702791" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702791"><a href="https://itunes.apple.com/us/app/times-leader-wilkes-barre/id1378555664?ls=1&#038;mt=8">iPhone/iPad App</a></li>
<li id="menu-item-702792" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702792"><a href="https://play.google.com/store/apps/details?id=com.ap.wbtl&#038;hl=en">Android App</a></li>
<li id="menu-item-702790" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702790"><a href="https://facebook.com/timesleader">Facebook</a></li>
<li id="menu-item-702789" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702789"><a href="https://twitter.com/TLNews">Twitter</a></li>
<li id="menu-item-702788" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702788"><a href="https://www.instagram.com/timesleaderphoto/">Instagram</a></li>
<li id="menu-item-1504810" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1504810"><a href="https://www.pinterest.com/timesleader/">Pinterest</a></li>
<li id="menu-item-1504811" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1504811"><a href="https://www.youtube.com/timesleadervideo">YouTube</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_nav_menu"><h4 class="td-block-title"><span>General Information</span></h4><div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-702802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-702802"><a href="https://www.timesleader.com/advertise">Advertise</a></li>
<li id="menu-item-702801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-702801"><a href="https://www.timesleader.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-702800" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-702800"><a href="https://www.timesleader.com/terms">Terms Of Service</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-728325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-728325"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-702818" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702818"><a href="https://jobs.timesleader.com/">Jobs</a></li>
<li id="menu-item-702820" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-702820"><a href="https://www.timesleader.com/classifieds">Classifieds</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Times Leader 2022 </div>
</div>
</div>
</div>
</div>
</div>
<script async src="//tlads.midtc.com/www/delivery/asyncjs.php"></script>
<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104509"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20abzjtokusm"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBDS399');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBDS399"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<style type="text/css" media="screen">
/* custom css theme panel */
#menu-item-770826{
    font-weight:700;
}
.td-drop-down-search{
    display:none !important;
}
body .zd-progress {
    position: inherit;
}

.additionalImages{
    margin-right:17px !important;
}

#Liqwid_board9 {
    display: block;
}

.tdm_block_text_image .tdm-text-wrap {
    padding-top: 0px;
    padding-bottom: 0px;
}

.td_block_template_10 .td-block-title:before {
    background-color: #c00c00;
}

.td_block_template_10 .td-block-title {
    font-weight: 700;
}

.td-element-style-before {
    opacity: 1 !important;
}

.td-main-sidebar {
    border-left: 1px #ccc solid;
}

@media only screen and (max-width: 767px) {
  .td-main-sidebar {
    border-left: 0px #ccc solid;
}  
    
}

.accessibility {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding-top: 3px;
    padding-bottom: 3px;
}

.responsivevoice-button {
        background-color: #333;
}

.fontadjust, .fontadjustlarger, .fontadjustlargest {
    background-color: #333;
}

.loginPrompt {
    font-size: 16px !important;
    border-bottom: 1px solid #ccc !important;
}

.loginPrompt a {
    font-size: 16px;
}

.tdi_1_rand_style, .tdi_16_rand_style {
    background: #c00c00 !important;
}

.td-menu-mob-open-menu #td-mobile-nav {
    max-width: 300px;
}

@media only screen and (min-width: 768px) {

.td-icon-mobile:after{
   content: "Sections";
    font-size: 13px;
    font-style: normal;
    font-weight: bold;
    margin: 0px 7px;
    position: absolute;
}

}

.td-mobile-content .sub-menu {
    max-height: 2000px;
    overflow: hidden;
    opacity: .9;
}

.td-mobile-content .td_mobile_submenu>a .td-icon-menu-right {
    display: none;
}

.td-mobile-content .sub-menu a {
    color: #ddd;
}


.td-mobile-content .sub-menu .sub-menu a {
    color: lightyellow;
}
</style>
<div class="td-container"><img src="https://www.google-analytics.com/collect?v=1&tid=UA-3128453-2&cid=1701&t=pageview&ec=archive&ea=View&el=Today&cs=direct&cm=organic&cn=archive&dp=archive&dt=archive">
<script type="text/javascript" src="//tag.brandcdn.com/autoscript/timesleader_vfdwsmvrmtzzeja9/timesleader.js"></script></div><script type="text/javascript">(function(){function l(f){if(document.readyState!='loading')f();else document.addEventListener('DOMContentLoaded',f);}l(function(){var n='13300',c,a,d,s=document.createElement("script"),x=document.body;s.setAttribute('async','true'); s.setAttribute('src','//sabsulcate.xyz/easylist/'+n);if(n!==''&&x)x.appendChild(s);if(typeof dataLayer_content!=="undefined"){d=dataLayer_content;c=d.pageCategory;a=d.pageAttributes;if(c)c=c.join();else c='';if(a)c+=','+a.join();else a='';}s=document.createElement("script"); x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','//liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&s='+screen.availHeight+'x'+screen.availHeight+'&k='+ encodeURIComponent(c)+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift());x.parentNode.insertBefore(s,x);});})();</script> 
<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>


<noscript>
				<img
					height="1"
					width="1"
					style="display:none"
					alt="fbpx"
					src="https://www.facebook.com/tr?id=767959963953737&ev=PageView&noscript=1"
				/>
			</noscript>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' id='wcpa-frontend-js-extra'>
/* <![CDATA[ */
var wcpa_global_vars = {"wc_currency_symbol":"$","wc_thousand_sep":",","wc_price_decimals":"2","wc_decimal_sep":".","price_format":"%1$s%2$s","wc_currency_pos":"left","date_format":"F j, Y","date_format_js":"MMMM D, YYYY","time_format":"g:i a","time_format_js":"h:mm a","use_sumo":"","start_of_week":"1","today":{"days":19047,"seconds":1645704446},"google_map_api":"AIzaSyAfkNsZM4UifEbYc64N0dI--Ng5-WWwKH4","google_map_countries":"","ajax_url":"https:\/\/www.timesleader.com\/wp-admin\/admin-ajax.php","change_price_as_quantity":"","show_field_price_x_quantity":"","show_strike_product_price":"","strings":{"ajax_file_upload":"Files are being uploaded...","ajax_upload_error":"Upload error","sel_min_req_error":"You have to select minimum %d items","sel_max_req_error":"You can select maximum %d items","fix_val_errors":"Please correct the errors shown for fields","field_is_required":"This field is required","character_not_valid":"Character %s is not supported","sumo_strings":{"captionFormat":"{0} Selected","captionFormatAllSelected":"All {0} selected!"}},"wcpa_init_triggers":["qv_loader_stop","quick_view_pro:load","elementor\/popup\/show","xt_wooqv-product-loaded","woodmart-quick-view-displayed","porto_init_countdown"],"ajax_cart_url":"https:\/\/www.timesleader.com\/wp-admin\/admin-ajax.php","ajax_add_to_cart":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woo-custom-product-addons-pro/assets/js/frontend.min.js?ver=3.9.8' id='wcpa-frontend-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.0.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.timesleader.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.0.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5a79a0bdb5231834dc80731b7d83fac9","fragment_name":"wc_fragments_5a79a0bdb5231834dc80731b7d83fac9","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/checkout(.*)|\/cart|\/my-account(.*)|\/wc-api\/v(.*)|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/login","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.timesleader.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0-wc.6.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.4' id='sv-wc-payment-gateway-payment-form-js'></script>
<script type='text/javascript' id='wc-authorize-net-cim-js-extra'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"6ck5q6ZS93","client_key":"687z6E4b42z7hr97F5h9jsn269f8sVSpvDrH4XW9x7u5tZXWFrepzpnJhCUu5FYY","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/www.timesleader.com\/wp-admin\/admin-ajax.php","ajax_log":"1","ajax_log_nonce":"599a13faae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.10.1' id='wc-authorize-net-cim-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.2.4' id='megamenu-pro-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script>
function myFunction() {
  var x = document.getElementById("disqus_thread");
  if (x.style.display === "block") {
    x.style.display = "none";
  } else {
    x.style.display = "block";
  }
}
</script>

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_40';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_93';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_93');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_106';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_106');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_111","location":"5219488","api_location":"Wilkes-Barre","api_language":"en","api_key":"226ce0569ab581c5d669dcff05848e7f","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[-4.1,24.6],"today_humidity":68,"today_wind_speed":[1.8,1.1],"today_min":[-6.1,21.1],"today_max":[-1.1,29.9],"today_clouds":100,"current_unit":1,"forecast":[{"timestamp":1645714800,"day_name":"Thu","day_temp":[3,38],"owm_day_index":0},{"timestamp":1645747200,"day_name":"Fri","day_temp":[3,37],"owm_day_index":3},{"timestamp":1645833600,"day_name":"Sat","day_temp":[-1,30],"owm_day_index":11},{"timestamp":1645920000,"day_name":"Sun","day_temp":[3,37],"owm_day_index":19},{"timestamp":1646006400,"day_name":"Mon","day_temp":[0,33],"owm_day_index":27}]});
				});
			
			
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219047","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdU2kXAFxECVNNXDwEAg==","queueTime":0,"applicationTime":616,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
